Linksys Router Remote Desktop.

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Ok... so one one of my networks ive been able to disable the DHCP function
of my linksys router and forward port number 3389 (remote desktop port) to
the IP address i wanted and it works great.....
On my second network... ive done the same thing... Problem is that the
computer i need to access immediately signals a Low Connectivity for the
network connection... Something about there not being an ip address
assigned... i check the IP address and its some completely foreign number...
162.21.??? whatever... something like that... usually with the dhcp disabled
its still 192.168;;;;;;; and so on... Whats Up? Do i Need to shoot It?...
perhaps kick it off a bridge while its on fire... Thanks to Any help...
Phoenix
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

If you have no DHCP server on your network then you'll need to manually
assign the client IP address.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Benjamin Phoenix" wrote:
| Ok... so one one of my networks ive been able to disable the DHCP function
| of my linksys router and forward port number 3389 (remote desktop port) to
| the IP address i wanted and it works great.....
| On my second network... ive done the same thing... Problem is that the
| computer i need to access immediately signals a Low Connectivity for the
| network connection... Something about there not being an ip address
| assigned... i check the IP address and its some completely foreign
number...
| 162.21.??? whatever... something like that... usually with the dhcp
disabled
| its still 192.168;;;;;;; and so on... Whats Up? Do i Need to shoot It?...
| perhaps kick it off a bridge while its on fire... Thanks to Any help...
| Phoenix
|
|
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Benjamin Phoenix" <wendol2002@yahoo.com> wrote in message
news:uj$1EvEyEHA.260@TK2MSFTNGP11.phx.gbl
> Ok... so one one of my networks ive been able to disable the DHCP
> function of my linksys router and forward port number 3389 (remote
> desktop port) to the IP address i wanted and it works great.....
> On my second network... ive done the same thing... Problem is that the
> computer i need to access immediately signals a Low Connectivity for
> the network connection... Something about there not being an ip
> address assigned... i check the IP address and its some completely
> foreign number... 162.21.??? whatever... something like that...

If you disable the DHCP server on the router, you must manually configure an
IP address in each LAN PC. If you leave a LAN PC to behave as a DHCP client
with no DHCP server present, then Windows will allocate an APIPA (Automatic
Private IP Addressing) address in the 169.254.xxx.xxx range, which will not
work through the router to the internet.

The Linksys documentation is incorrect when it says that you must disable
the DHCP server function of the router before configuring port-forwards.
What you need to do is merely ensure that the PCs to which you port-forward
have manually configured static IP addresses, and do not rely on the DHCP
service from the router (which might never return the same IP address every
time).

By default, the Linksys routers use a DHCP allocation pool of 192.168.1.100
to 192.168.1.149, so if you manually allocate static IP addresses, you must
do so outside that range, but within the router's LAN sub-net. For example,
IP addresses 192.168.1.2 to 192.168.1.99 are available for static IP
addressing with the default settings of the router. You can manually
allocate static IP addresses to the important PCs on your LAN (the ones to
which you have port-forwards configured), while still using DHCP services
from the server for other purely client PCs on the LAN.

--
Robin Walker
rdhw@cam.ac.uk
 

TRENDING THREADS