Question linux broke my windows installation PLEASE HELP me fix it

Aug 18, 2019
1
0
10
0
right now my computer won't boot at all except on installation USB drives
I am a Windows power user and a total Linux noob who wants to switch to Linux over time
please advise me on possible solutions and where to get the debug info you'll need
thank you for the help so far

the story

windows was installed for a year before i tried linux
i use windows across 2 drives and i wanted to switch to linux without affecting my current installation so i got a new ssd for linux i played about installing a few different distros and desktop environments and fiddling with the settings to find one i like, in between the experiments i would boot back into windows to use my computer as normal.
i had settled on manjaro kde and was getting used to it then one time the "leave" (for shutdown, restart, etc) button did nothing a terminal shutdown command (i googled how) also did nothing so i unplged and afterwards nothing would boot.


when i try to boot to windows i see the folloing screen:
error: no such device: 32c18d15-1bc1-4790-a2ad-7f34556ec27b
error: unknown filesystem.
Entering rescue mode...
grub rescue> _

when i use lsblk on live media:
NAME FSTYPE LABEL UUID FSAVAIL FSUSE% MOUNTPOINT
sda
├─sda1
└─sda2 ntfs Main Disk CCA6BBBBA6BBA47C
nvme0n1
├─nvme0n1p1 ntfs System Reserved D0E6E2C9E6E2AF42
└─nvme0n1p2 ntfs CCDCE3E0DCE3C336
nvme1n1
├─nvme1n1p1 vfat 51F1-1EC2 299.1M 0% /boot/efi
└─nvme1n1p2 ext4 059a6221-68a1-4928-aa5c-69502732926e 884G 1% /

when i tried using a bootable windows USB to repair my installation:
the automatic troubleshooter just said that it was unable to find the problem
using cmd diskpart i found out that my drive letters had been jumbled so i rearranged them to have the correct letters but the trouble shooter had the same output afterwards

storage drives I have:
Kingston A1000 240 GB M.2-2280 NVME Solid State Drive (this was my windows C drive)
Seagate SV35 Series 2 TB 3.5" 5900RPM Internal Hard Drive (this was my windows D drive for media and game library)
Adata XPG SX8200 Pro NVMe PCIe M.2 1TB (this was my Linux install destination, manjaro KDE)
other components in case it's useful:
Intel Core i5-8600K 3.6 GHz 6-Core Processor
ASRock Z370 Killer SLI ATX LGA1151 Motherboard
EVGA GeForce GTX 1060 6GB 6 GB GAMING Video Card
Crucial 4 GB (2 x 4 GB) DDR4-2400 Memory

other interesting things:
when i press F11 during startup to get to boot menu is had graphical bugs and the oly input that is responsive is escape
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS