News Linux Kernel Nixes IDE Support In the Latest 5.14 Release Candi

Jul 12, 2021
1
0
10
0
Does that mean it's no longer possible to boot a system using PATA?
libata has support for PATA. Traditionally this wasn't enabled in the kernel to avoid conflicts with the older IDE code. It should be possible to use libata to access PATA devices in 5.14+ kernels.
 

ASK THE COMMUNITY

TRENDING THREADS