[SOLVED] LL 3190T as second monitor with DisplayPort to VGA adapter Windows 10 does not work

MarcGamesons

Reputable
Sep 20, 2016
5
0
4,520
1
Hi,

Long story short: bought new PC with Manli GTX 1660 Super Gallardo (it has 1x DisplayPort, 1x HDMI and 1x DVI-D), can't use my working monitor (I made sure it still works) with a VGA to DisplayPort adapter. Need some help with finding a solution.

Already tried to reinstall drivers. Unplugged the monitor for an amount of time as suggested in multiple forums (this is supposed to reset something for whatever reason).
The 2 monitors worked perfectly fine together under windows 10 and 7 with a GTX 570 and a Radeon HD5770, the setup I used with both was: BenQ using HDMI and LL 3190T with a VGA to DVI-A adapter.

The LL 3190T also does work with the GTX 1660 Super but only if I unplug the BenQ monitor. The BenQ monitor is plugged in via HDMI.
I might return the current adapter (linked above) and get this adapter instead. I will then also try to use my DVI-A adapter with it if VGA doesn't work.

Below are some screenshot of the options windows 10 does display, I can't for whatever reason change the primary display or extend/mirror the display.

View: https://i.imgur.com/SS4FCXl.png

View: https://i.imgur.com/pK6haRD.png

View: https://i.imgur.com/QHTrvkf.png

ONLY LL 3190T in Display Port with adapter.


If even the new adapter won't work I might buy a new monitor. The problem is that I wanted to buy a monitor that is using DisplayPort, so I am not sure if I will have the same problems that I have right now, because I don't know if it is windows 10, NVIDIA or the connection to the graphics card that isn't working.
 
Last edited:

MarcGamesons

Reputable
Sep 20, 2016
5
0
4,520
1
Fixed my problem by plugging in the DisplayPort monitor first and then the HDMI now the NVIDIA control panel does recognize them correctly... I feel dumb for not trying this sooner.
 

MarcGamesons

Reputable
Sep 20, 2016
5
0
4,520
1
Fixed my problem by plugging in the DisplayPort monitor first and then the HDMI now the NVIDIA control panel does recognize them correctly... I feel dumb for not trying this sooner.
 

ASK THE COMMUNITY

TRENDING THREADS