Question loading taskbar on startup, games micro stuttering, packet loss spikes

Jan 7, 2021
5
0
10
0
This has been happening for a while now, where when I startup my PC it takes forever to load in the welcome screen and when it does go to my home screen it shows my taskbar loading, and when I go to play any game I will get this little stutters, and I also get packet loss spikes where I'll teleport back. The only things I keep open when playing games is discord

GPU: XFX 5600 XT THICC III 6GB

CPU- RYZEN 7 1700

RAM- Corsair Vengeance 16GB

STORAGE- 1TB HDD, 120GB SSD

MOTHERBOARD-ROG Strix B450-F Gaming

PSU- EVGA 80PLUS GOLD 550W
 
This has been happening for a while now, where when I startup my PC it takes forever to load in the welcome screen and when it does go to my home screen it shows my taskbar loading, and when I go to play any game I will get this little stutters, and I also get packet loss spikes where I'll teleport back. The only things I keep open when playing games is discord

GPU: XFX 5600 XT THICC III 6GB

CPU- RYZEN 7 1700

RAM- Corsair Vengeance 16GB

STORAGE- 1TB HDD, 120GB SSD

MOTHERBOARD-ROG Strix B450-F Gaming

PSU- EVGA 80PLUS GOLD 550W
What else do you have in Startup ?
 
Jan 7, 2021
5
0
10
0
I figured out what was wrong with it, I have a XFX 5600 XT and there is a little switch on the outside of it and it was switched to the middle for some reason so I switched it back to the right and it fixed everything. Thank you guys for your reply's
 

ASK THE COMMUNITY

TRENDING THREADS