Question Log off and Login

frusubilam

Reputable
Dec 17, 2015
16
0
4,510
0
I've already used run > netplwiz to disable the login. It works as expected when I reboot. No password prompt. I am the only user.

But if I "log off", it takes me to the lock screen password prompt. So if i want to get in from there, I must enter a password.

But if I instead just reboot the computer from the lock screen option there, I automatically enter windows with no password.

I never saw this behavior before, so how do I stop it from prompting for a password after logging off?
 

frusubilam

Reputable
Dec 17, 2015
16
0
4,510
0
Maybe I should be more specific about "log off".

I'm explaining that if I go to the Start Menu, click on this



and get this, "Sign Out",



I am forced to enter a password here



But not when I normally boot/reboot/launch into Windows

I've already done that

If you have not already done so, go to "Sign-in options". There is a drop down menu under "Require sign-in". Chose "never' and see if it fixes your issue.
I don't have a "Require sign-in" option in settings.

I have this



and this



So I must create a pasword to get rid of a password prompt?
 
Last edited:

onespeedbiker

Notable
Apr 13, 2019
1,184
70
890
48
I use a login password (lock screen), and the option appears to me. The Require sign-in "Never" option does not stop the need for an initial lock screen password, but it does turn it off if your computers comes back from an unattended suspension.
 

frusubilam

Reputable
Dec 17, 2015
16
0
4,510
0
I use a login password (lock screen), and the option appears to me. The Require sign-in "Never" option does not stop the need for an initial lock screen password, but it does turn it off if your computers comes back from an unattended suspension.
This happened after my upgrade to Win 10 1909. Maybe this is a bug. If my machine goes to sleep or i put it to sleep from the start menu and wakes up, no password is required.

However, if I sign out, and the lock screen comes up, as I mentioned, I must enter a password. But if i choose "sleep" from the power options on the lock screen, when it wakes up, I must still enter a password, unless I reboot, after which and no password is necessary. Weird.

If there's anyone else out there with 1909, can you test this please?
 

ASK THE COMMUNITY

TRENDING THREADS