login hangs

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

When I attempt to login to a particular Windows NT
computer, regardless of domain/login, the login process
seems to stop and the desktop never comes up.
It just shows the default blue background (NOT THE BSOD).

Has anyone else experienced this? Do you know of a
workaround?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Check that explorer.exe is the default shell to start. Look at the Reg_Sz
string value of;
"Shell"="Explorer.exe"
found at
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

You can try manually starting the shell Task Manager|File|New Task
%systemroot%\explorer.exe

To check Event Viewer for errors. Try running Task Manager|File|New Task
%systemroot%\system32\eventvwr.exe

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Bob K." wrote:
| When I attempt to login to a particular Windows NT
| computer, regardless of domain/login, the login process
| seems to stop and the desktop never comes up.
| It just shows the default blue background (NOT THE BSOD).
|
| Has anyone else experienced this? Do you know of a
| workaround?
 

Bob

Distinguished
Dec 31, 2007
3,414
0
20,780
Archived from groups: microsoft.public.windowsnt.misc (More info?)

thanks for the reply. i cant even press ctrl-alt-delete or alt-tab to pull up a window to allow me to run a new task. I know the keyboard works (i can move the start-up options when the computer is started) and the mouse isnt locked either.
any help is appreciated!

bob

----- Dave Patrick wrote: -----

Check that explorer.exe is the default shell to start. Look at the Reg_Sz
string value of;
"Shell"="Explorer.exe"
found at
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

You can try manually starting the shell Task Manager|File|New Task
%systemroot%\explorer.exe

To check Event Viewer for errors. Try running Task Manager|File|New Task
%systemroot%\system32\eventvwr.exe

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Bob K." wrote:
| When I attempt to login to a particular Windows NT
| computer, regardless of domain/login, the login process
| seems to stop and the desktop never comes up.
| It just shows the default blue background (NOT THE BSOD).
|
| Has anyone else experienced this? Do you know of a
| workaround?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

You might try logging on locally and or try starting VGA mode.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"bob" wrote:
| thanks for the reply. i cant even press ctrl-alt-delete or alt-tab to pull
up a window to allow me to run a new task. I know the keyboard works (i can
move the start-up options when the computer is started) and the mouse isnt
locked either.
| any help is appreciated!
|
| bob
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Hi Dave, Bob

I have exactly this issue at present: Login progresses to
Windows NT splash screen, HDD activity continues for a few
seconds, but no Login screen appears.
Mouse cursor is available and active, however no other
input or window appears, is unresponsive to CTRL-ALT-DEL,
but will allow cursor movement in BIOS setup. Booting to
VGA produces exactly the same result.

Please help (I am able to boot to DOS - can I do anything
from within the NT DOS shell?).

Sinkers
>-----Original Message-----
>You might try logging on locally and or try starting VGA
mode.
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"bob" wrote:
>| thanks for the reply. i cant even press ctrl-alt-delete
or alt-tab to pull
>up a window to allow me to run a new task. I know the
keyboard works (i can
>move the start-up options when the computer is started)
and the mouse isnt
>locked either.
>| any help is appreciated!
>|
>| bob
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.misc (More info?)

Hi Dave,

Further to my last post - the central piece of information
is that there is NO LOGIN screen at all... It's just
frozen (apart from the mouse) at the screen before the
Login window appears, so can't locally logon etc.

Sinkers.
>-----Original Message-----
>You might try logging on locally and or try starting VGA
mode.
>
>--
>Regards,
>
>Dave Patrick ....Please no email replies - reply in
newsgroup.
>Microsoft Certified Professional
>Microsoft MVP [Windows]
>http://www.microsoft.com/protect
>
>
>"bob" wrote:
>| thanks for the reply. i cant even press ctrl-alt-delete
or alt-tab to pull
>up a window to allow me to run a new task. I know the
keyboard works (i can
>move the start-up options when the computer is started)
and the mouse isnt
>locked either.
>| any help is appreciated!
>|
>| bob
>
>
>.
>