Question Long Beep during Streaming & playing New World at the same time.

Oct 28, 2021
3
0
10
0
Hi Everyone,

I have the issue that while I stream with OBS studio and play New World my Motherboard just beeps continuously. I can upload a video of it if needed.
The game and stream run smooth like butter nothing changes and nothing is being affected besides my eardrums. I went on for hours and it just beeps.

Is there any way to fix this? What could be the problem?
I have spent about an hour researching this forum and am very thankful for everything you have done.

-I have taken out every single part and re-built it to see if it's a cable or ram or video card connection issue. Well, it's not because I still get the beep.
-The beep stops if I click outside of the game. The beep continues when I come back into the game.
-It just started happening. I been streaming and playing for weeks and I would here a beep here and there but it would just go away, so at first I thought its stuck keyboard thing.


My temperatures look good everywhere:
Video Card 75F
CPU 60F
Motherboard ( I am actually not sure how to test that one during stream)

I have 3 fans blowing inside and it is water cooled by cooler master ML 240L
AMD Ryzen 5 2600
64G Ram
Asus Rog Strix Radeon 570 Gaming OC Edition
Motherboard Asus Gaming TUF B450

What could it be? Any help would be super helpful. Thank you and again it seems like my system, stream or game is not affected at all whatsoever.
 
Oct 28, 2021
3
0
10
0
After looking into the reliability history I saw that my Bluetooth dongle was disconnected continuously while it was beeping. So I removed it and placed it into a different USB port and the beeping stopped. I am going totest more today on Live Stream but it seems like it was a bad USB port. Have anyone experienced anything like this before ?
 

ASK THE COMMUNITY