Long Startup Times and Sudden Slow Computer Performance

kk041480

Reputable
Nov 3, 2014
2
0
4,510
0
I have an HP Pavilion dv6 laptop running Windows 7. My start-up time has always been ridiculous clocking in at 15 minutes. I always get a message, “Do you want to shut down while these programs are still running?” whenever I want to shut down (this has been going on since I bought the computer) and there aren't any listed that are still running.

The prior two I can limp along with, the worst is a week ago, when my computer began running extremely slow. First, it started with my internet running slow. (Every other Youtube video would play. At minimum, it took 10-15 refreshes before the unplayable Youtube video would play.) The Youtube videos are playing better but internet is still slow. A few days later, my computer itself is very slow. I’m unable to run multiple programs at once without something lagging or crashing.

I tried doing a system restore but it doesn't restore back to the point I need it to. About half of my hdd space is full; I tried uninstalling unnecessary programs to clear space with no improvement. I don’t know what to do hence why I am here. I’m asking you for your assistance. Please, please, please help! I have work to do and this problem is hindering me from doing so.
I thank you greatly in advance.
 

correon

Distinguished
Sep 5, 2011
424
0
18,860
30
Try run Ccleaner from www.Piriform.com - then Malware bytes from www.Malwarebytes.org - and last Adwcleaner from www.bleepingcomputer.com.

Ccleaner get´s rid of temperary files - Malware gets rid of Malware - Adwcleaner cleans your browser from browser hijacks.
 

kk041480

Reputable
Nov 3, 2014
2
0
4,510
0


Hello Correon,

Thanks so much for your response! I went through the steps you listed in your reply. The Malware and Adware program quarantined about 25 files. Is that the last step? Or do I need to delete, remove the quarantined files?

Overall, my situation has improved so I can at least run multiple programs (Photoshop, internet, and music, etc) without lag. I still am having issues with startup and shutdown though.

The problems I'm continuing to have are:

-On startup a black window pops up w/ something mentioning "system 32" (possibly command) it appears for about 2 seconds.

-Once the entire system loads up (takes around 5 minutes now) it takes Chrome 10 minutes to open and fully load so I can start surfing the web. When it finally does, everything else works fine.

-Still have the pop up when I try to shutdown it says "Background programs preventing from shutting down/ restarting, please close the following programs to continue with shutdown." Yet there are no programs listed.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS