Question Lost folder in QNAP TS-653D NAS

velocci

Distinguished
Dec 10, 2005
896
5
18,985
0
Hi, anyone have a QNAP NAS? I recently bought my TS-653D. I have 2 Storage Pools, Storage Pool 1 and Storage Pool 2. Storage Pool 1 has my Config volume which is the system volume containing my apps. Storage Pool 2 has my Data volume containing my data. Inside my Data volume, I had a multimedia share containing movies, music, etc. I set my Plex server and everything is working fine.

Today I installed Qvideo and QFile on my ipad and to have QVideo working I had to install Video Station on the nas. After playing around with QVideo or QFile, somehow I lost everything in my multimedia share. And to make matters more confusing, the media in my Plex Server is still working. its able to play the movies and music just fine.

Also, when I'm creating a share and I manually specify where to create it, it shows the folder structure so I can click on which folder to create the share in and i can see the multimedia folder. So what is going on? where is my media files? Please help! thanks, John
 

velocci

Distinguished
Dec 10, 2005
896
5
18,985
0
that multimedia folder i see in my system volume is another folder. the original multimedia folder still seems to be there, but not visible in File Station.
When I look at how much space is occupied by the volume, it shows 6.28TB which means the data is still there. I can’t see the multimedia share in File Station. And when I try to create a new share in the volume and specify that I want to provide my own path for it, when I click on Enter Path Manually and it shows the folder structure, the multimedia folder is there. Just not visible in File Station. In plex, it shows the path to the missing share is /share/CACHEDEV2_DATA/Multimedia. Is there a way to access this linux path when logged into QTS?

Thanks

John
 

velocci

Distinguished
Dec 10, 2005
896
5
18,985
0
Searching the entire Volume?
ok its fixed. Someone from QNAP called me and fixed it. I didn't understand him too well but he said something like I created a folder called Multimedia which is a reserved name in linux? I had that folder working fine untill I installed Vidio Station on the nas or installed QVideo or QFile on my ipad and one of them created a multimedia folder on the system volume which were conflicting. so the guy renamed the multimedia folder on my other volume to media and problem solved. But the funny thing is, in Plex the path for my movies is still \....\multimedia\movies. so why is it still called multimedia in plex but on the nas and my windows machine its media?
 

ASK THE COMMUNITY