Question Loud fan noise that goes away after restart / putting the PC to sleep?

Mar 13, 2020
15
0
10
0
Hello all!

For a little while now I've encountered this strange problem with my PC.

Sometimes ( not all the time ) the fans will be noticeably loud and make a kind of " whooshing " sound after start-up or after starting to run a game. The sound does not go away on its own and has persisted for at least 10 minutes straight before intervening.

Now aside from the inconsistency, the weirdest thing is that when I restart or even just put the PC to sleep,
the noise disappears entirely and will not return throughout the whole time that the computer is on.

It only comes back after I turn the computer off for a couple of hours, and even then only sometimes.

Has anyone any idea what this could be or experienced something similar?
 

j121

Respectable
Nov 9, 2017
654
49
2,040
23
some psu fans and case fans do that for short time Before windows loads. when it comes to the noise when you run a game it might help to find out what of your fans is making the sound my guess its the cpu fan. what kind of fans are you using? exchanging them for better ones could make the sound disseapear.
 

Paperdoc

Glorious
Ambassador
Rather than my re-typing, I refer you to a post I made here

https://forums.tomshardware.com/threads/intermittent-croaking-sound-coming-from-front-of-computer.3575966/#post-21590145

from Feb 23/20. In that thread I suspected that OP had mistaken the source of the odd noise and was experiencing pretty much what your problem is. The telling symptom is a noise that starts immediately when a cold system is turned on, lasts for a short time, and never comes back until the system is off long enough to cool down completely. If it really is wearing bearings, the problem will keep getting worse slowly, so you need to plan for fan replacement. Not usually an immediate problem.
 
Mar 13, 2020
15
0
10
0
what kind of fans are you using? exchanging them for better ones could make the sound disseapear.
Currently an Arctic Freezer CPU Cooler. I'll have to see tomorrow morning if it does the sounds again to figure out if it's actually the CPU cooler fan that is causing the noise ( since it's dead quiet at the moment ) but it could very well be.

The telling symptom is a noise that starts immediately when a cold system is turned on, lasts for a short time, and never comes back until the system is off long enough to cool down completely. If it really is wearing bearings, the problem will keep getting worse slowly, so you need to plan for fan replacement. Not usually an immediate problem.
The strange thing is that it doesn't last for a short time. Unless I turn my computer off or put it to sleep for a second, the sound simply stays. That's what I found a bit odd about the whole thing since it's so specific with when and how it happens.
 
Mar 13, 2020
15
0
10
0
Small update: Finally managed to get the sound again today and looked into the case. Apparently the CPU fans weren't moving at all ( I gave them a gentle push and they immediately started going ), so the sound couldn't be coming from them. My GPU doesn't use its fans on start-up at all, only under heavy load, and that wasn't it either. Extra fan wasn't it either.

So I can only assume there's something wrong with the PSU? Which could also explain why the CPU fan is a bit wonky.
 

Paperdoc

Glorious
Ambassador
If your CPU fan(s) do not work, almost always this results in significant overheating of the CPU. That normally leads to VERY much slower performance, a warning on your screen, and possibly a complete shut-down. You have NOT reported any of that. That leads me to suspect AGAIN that the noise is worn out fan bearings, specifically on the CPU cooling system. You report that, on inspection after hearing noise, you found the CPU fans were NOT turning until pushed. That is not normal. It CANhappen if the fans are OK but the electrical signals going to them are too low, allowing the fans to stall. OR it can happen because the fan signals are calling for a slow speed but NOT stalled, and the fan bearings are so worn that it stalls anyway. Either way, a normal response by your system SHOULD be that, if a fan stalls, it should send a high-speed signal and re-start the fan, then send it a slower signal to allow it to run at a normal slow speed.

Exactly what model of Arctic Freezer CPU cooler do you have? And where are the fans on it plugged in?
 
Mar 13, 2020
15
0
10
0
If your CPU fan(s) do not work, almost always this results in significant overheating of the CPU. That normally leads to VERY much slower performance, a warning on your screen, and possibly a complete shut-down. You have NOT reported any of that.
That's because none of that is the case. As I have mentioned the fans have started working after I gave them a gentle nudge, and they are still working as we speak, after a whole day of gaming. I'm also not sure if the fans always stop upon start-up / hearing the noise, because today was the first time I noticed it.

That being said, my PC is running with the same performance as it always does and I've been monitoring the CPU temperature, which is at a constant 45-50 °C while gaming, consistently.

I will have to see if it does it again tomorrow, and if it does see if it remains unresponsive while playing a game.

Exactly what model of Arctic Freezer CPU cooler do you have?
The cooler I'm currently using is an Arctic Freezer 13 CO.
 

Paperdoc

Glorious
Ambassador
I asked exactly which model because you wrote of fans (PLURAL) on the CPU. So thanks for the detail. The website says that unit comes with ONE fan, but have you attached a second to it?

Anyway, you appear to have fixed the problem for now.

Just one other suggestion if this recurs. The fan on that unit is a 4-pin PWM type. Check in BIOS Setup for the CPU_FAN header it is plugged into. It should be configured to use the new PWM Mode, and not the older Voltage Control Mode (aka DC Mode). A header using PWM Mode is unliekly to send it a speed control signal that is so slow it causes stalling in a new fan, UNLESS you have told it to use a custom fan "curve" with lower-speed settings. But if the header uses Voltage Control Mode, it might send out a voltage so low that it allows stalling.
 
Mar 13, 2020
15
0
10
0
I asked exactly which model because you wrote of fans (PLURAL) on the CPU. So thanks for the detail. The website says that unit comes with ONE fan, but have you attached a second to it?
The other fan is an additional fan in the case, unrelated to the CPU. The CPU itself only has the single fan that comes with the cooler - sorry if that wording caused any confusion!

Just one other suggestion if this recurs. The fan on that unit is a 4-pin PWM type. Check in BIOS Setup for the CPU_FAN header it is plugged into. It should be configured to use the new PWM Mode, and not the older Voltage Control Mode (aka DC Mode). A header using PWM Mode is unliekly to send it a speed control signal that is so slow it causes stalling in a new fan, UNLESS you have told it to use a custom fan "curve" with lower-speed settings. But if the header uses Voltage Control Mode, it might send out a voltage so low that it allows stalling.
It did recur, and I actually watched it this time to see how it behaves. All fans in the case start up with the computer, then both the CPU and GPU stop spinning ( normal for the GPU since it won't start until under load. ) Once the CPU temperature starts to get a bit higher / I start playing a game, it starts spinning. Are there CPU coolers that just won't spin until necessary? I'm not too familiar with this. Could that be caused by the Voltage Control Mode?

I can definitely try out the BIOS setup as well, though I'll have to see how I fare since I typically don't mess around in the BIOS. That being said I haven't changed anything about the voltage myself.

EDIT: I checked the BIOS and the fan settings are on PWM mode.
 
Last edited:

Paperdoc

Glorious
Ambassador
What you describe may just be the way your BIOS is designed. MANY BIOS automatic fan control systems refuse to stop a fan - they have a minimum speed until the temp rises enough to require more cooling. But some BIOS's DO allow a fan to stop if the temp of the item it is trying to cool is low enough, and then will start it up later as temp rises. That sounds like what your system is doing with the fan on the Arctic Freezer CPU cooler. So, if the fan starts up fast right at boot-up, then stops, and later starts up again slowly as you work, AND if the CPU internal temperature sensor indicates moderate temps, then everything is just fine. The fact that it is a PWM fan and the CPU_FAN header is using that Mode is good. One small advantage of the PWM Mode is that it CAN start up a fan reliably at a low setting.
 

ASK THE COMMUNITY

TRENDING THREADS