Question Loud, long beeping and screeching sounds on my 2-in-1 Windows Tablet/Laptop

Mar 2, 2019
1
0
10
0
I hope everyone's having a great day!

Computer model: Chuwi Corebook
Operating system: Windows 10 Home, ver. 1803
Processor: Inter(R) Core(TM) m3-7Y30 CPU @ 1.00 GHz 1.61 GHz
System type: 65-bit OS, x64-based processor
Audio Driver: Realtek HS audio Manager

I've been encountering this loud beeping sound that comes out of my speakers and it is scaring the heck out of me. It caused me so much embarrasment even when I'm doing school stuff in the library coz it would just start wailing really loud and I really don't know how to stop it! Strangely, there seems nothing wrong with how the laptop/tablet functions coz I can use it without issue performance-wise only except this noisy sound that appears. Its troublesome especially when I'm in a public area or in a place like a library. Its startling everybody.

I bought this tablet online (Lazada), received it January 24, 2019, never had issue except this noise. I first encountered it just two weeks ago. The first time it happened, the noise was short and it did not happen again until yesterday, and worst, it happened many times. I don't know what could be the problem. I was thinking it was hardware but I hope its just a sound software or audio driver issue (the currently installed audio driver is Realtek HD Audio Manager) which can be fixed by installation repair. I really cannot go into the technician now coz I don't know how to bring this issue up since the noise is unpredictable and it happens very seldom. Idk what triggers it! I'm glad I was able to video it today (see the clip below, just be sure to lower the volume or it might burst your eardrums.)

Also, I noticed the sound coming out of the two speakers are different and random. Another thing, the wailing sound bursts out of the speaker even with earphones plugged in (the sound is not heard on the earphones tho and the loud sound doesn't come off even with earphones plugged in.). Please see the video below. See when I tried to cover the speakers on both sides.

Thank you all!



P.S. I tried to reach out to chuwi forums to no avail. It seems I could get better help here. Thanks so much!!


P.S.2 Idk how to embed video here but this is the youtube link I made. Thanks.

https://youtu.be/eiyoM8OyK_0
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS