Question low CPU, GPU usage and low FPS??

ceejay7

Prominent
Feb 4, 2019
153
6
595
1
Ok, so i'll make a clean post this time

Hello, I've been having troubles with gaming recently where I had a really high fps at some areas (120-144) and it came down to 50-70 on city crowded areas. Funny thing is the usage of both cpu and gpu goes down as well as my fps by simply looking at this cities and crowded areas but when I turn my camera to my foot, my fps goes high up as well as cpu and gpu usage.

CINEBENCH R20 score
Multi: 2671 pts
single: 380 pts

Cpu temps during gaming: 60-80c
gpu: 70-85


There are games that I stopped playing because of this issue and I'd like to include them to the list of suspected games that had a massive fps decrease. I'm about to upgrade to a R5 3700x and a b450m mortar max mobo because of this issue.

SUSPECTED GAMES:
borderlands 3 (same goes for the Tow, during fights my fps would go down to 50 from 120 fps on the intro, also looking at buildings reduces fps.) Ultra settings
Euro truck simulator (This is the game that I'm playing r.n, FPS is 135-144 FPS on the highway but reduces to 70 when on cities.)
dishonored 2 (same goes for borderlands and the outer worlds) medium-high settings
Metro Exodus (looking to the town from the train on Volga reduces fps) ultra settings
Rotrr (same goes. Someone told me to upgrade my ram and it worked but still now that I'm using a 144hz monitor I think fps is still less.)

It's weird that my cpu and gpu usage goes down when my fps goes down too, they go high when there aren't any things to render.

144hz 24" 1080p monitor
amd 20.2.2
Ryzen 5 2600 stock (47c at idle temp, 65-78 during loads?) ambient temp is 33c (It's pretty hot here)
RX 5700 XT stock (50c idle temp, 70-85 during loads)
16GB 2x8 @3200mhz
A320 msi motherboard
teamgoup ssd
wd hdd 7200rpm
520w SeaSonic S12II bronze


edit:

forgot to put in the psu
I always use DDU to reinstall drivers.
currently using windows 1903
 
Last edited:

Zoel.fahmi

Upstanding
Dec 27, 2019
251
28
240
11
A320 is not an ideal motherboard
B450 Tomahawk or mortar max will do the job better
also you can set xmp to higher speed with B450 Motherboard
try playing game in lock fps like 60 fps with better details and also turn off fps counter you'll enjoy game more

also turn off PBO in bios
 
Reactions: ceejay7

ceejay7

Prominent
Feb 4, 2019
153
6
595
1
I'm starting to think about the power delivery of the a320 mobo, which can't supply enough power to the cpu. When I was doing AIDA 64 test, my speed goes slowly down from 3.7ghz to 3.5 after just some minutes. The temp is 81-84 on the stress test.
 
Last edited:

ceejay7

Prominent
Feb 4, 2019
153
6
595
1
boost at 93C
new mainboard wont solve that
try open your side panel on case, see if temperature drops
I already opened the front panel of the case but I'll try that later.

Question, How will this solve my fps problems when looking at buildings and objects on games?
 

ceejay7

Prominent
Feb 4, 2019
153
6
595
1
I found a thread that has almost the same issue as mine

A guy said:

" " and since the units don't stop fighting just because I'm not looking, it should definitely be a graphics issue. "I'm sorry, but this made me chuckle :p

Thats not how CPU usage works. It is a CPU issue. You lag when looking at units because of shadows. The resolution and general detail of shadows is done by a GPU, but the number of unique shadows, their animations when a unit move etc is all done by the CPU. This applies to the number of trees on a map which all have unique shadows, detail level of buildings etc, unit size etc.

Think of it like this, any object in the game world has a CPU load to it. The resolution and density of detail of said object is done by the GPU. a GTX 1080, let alone a 2070 can run everything ultra with MSAA 2x at 60/1080p with the exception of gigazooming in on a breath attack hitting multiple units. The particles + blood is too much. It's the CPU load that gets you inconsistent framerate.

Settings to look at
Shadows
Unit Size
Screen Space Reflections
Building Detail

and inconsequential ones like trees and grass, but i wouldnt touch them."
 

ceejay7

Prominent
Feb 4, 2019
153
6
595
1
I recently tried to play GTA V. I had some fps between 50-100. FPS turns to 144 when looking down on the ground but when I look into the cars and buildings it changes to 90-70 fps and sometimes 60. The temps are fine during this gaming, cpu is 65 and gpu is at 70-75c.

interesting that my CPU usage adds to 10% when looking at cars while sitting at 30-35% but when looking at the ground, usage goes down to 20% and I guess that is normal. The GPU also does the same. 80% when looking at the ground and 90-98% when looking at the buildings and the AI cars... however my fps drops down.

I tried to benchmark my pc on this game. I can recall at the first scene I had like 70 fps average, CPU is at 40% and gpu is at 90% usage.



another thing, I recently tried to play ETS 2 also and I was on Berlin. All my CPU core speeds is at 3.7 and sometimes 3.65 but one core is being utilized only at 60%, that core sometimes goes to 20% and 50% randomly.
 
Mar 22, 2020
13
2
15
0
This is popular problem of GTA V and this is one from many YouTube video about fix it. I'm think you are waiting and get good drivers for new GPU from Radeon, but not now ... But your stats this is 60+ for almost time, ultra settings and some problem. This is good and not big problem ... But this is only my opinion =)
 

ceejay7

Prominent
Feb 4, 2019
153
6
595
1
I watched a youtube video benchmarking GTA V where the game is being ran by r5 2600 (40c) and rx 5700 xt with his settings.
View: https://youtu.be/gUhbL4Eg8O0


On a certain place on GTA V he got the result of I think 130 fps average on his specs. His character is running down the street
And now I tried to go to that "certain place", I got 120 fps but when I tried to run down the street too, my fps slowly goes down to 90 (not stable like his. It's weird that he is getting a stable fps by running to that point)

This is my msi afterburner result.

View: https://imgur.com/a/HheEjCc


Somehow I suspect my temp because it is different from his. I'm using a stock cooler while he's using an A.F cooler. And my cpu speed is different from his too.
 
Mar 22, 2020
13
2
15
0
GPU load on this video 90-99% and this is limit from GPU. CPU can be more with good cooler, but only with new GPU ... (You CPU temp is 67C and this is <95C and not problem with limit) On yours picture GPU only 80% load and good FPS is 122 ... I'm think you can set equal settings and use all software advise one by one ... from my previos link, from
kerberos_20 and other becouse i'm think this is not hardware broblem - only software problem with specific settings.
 

ceejay7

Prominent
Feb 4, 2019
153
6
595
1
I ran unigine heaven benchmark 4.0 I wanted to know if these results are normal.

These are my results:

1st try: I ran it immediately without tweaking anything
FPS: 207
SCORE:5215
MIN FPS: 42.8
MAX FPS 401.2
Render: Direct3D11
Mode: 1920x1080 fullscreen
Preset: Custom
Quality: High
Tessellation: Disabled

2nd Try: Tweaked some settings
FPS: 137
SCORE: 3468
MIN FPS: 9.3
MAX FPS 267.2
Render: Direct3D11
Mode: 1920x1080 4xAA fullscreen
Preset: Custom
Quality: Ultra
Tessellation: Normal

3rd Try: Tweaked the settings TO EXTREME
FPS: 128
SCORE: 3231
MIN FPS: 9.3 (same)
MAX FPS 250.7
Render: Direct3D11
Mode: 1600x900 8xAA fullscreen
Preset: Extreme
Quality: Ultra
Tessellation: Normal
 

ASK THE COMMUNITY

TRENDING THREADS