Low FPS(3840X2160 = 30P)(4096X2160 = 60P)

Uctv

Honorable
Nov 24, 2013
22
0
10,510
0
Greeting humans , Iv'e got myself a Samsung 4K SUHD JS7000 Series Smart TV - 55" Class with a 120 motion rate about week ago ( The seller told me that it was a HDMI 2.0 )

http://

While watching movies on netflix and youtube video using the smart hub on the tv , everything was perfect , so as soon I got my GTX 980 ti 6GB GDDR5 ACX 2.0+ from EVGA I tried plugging it into my tv using the HDMI ports , at 3840x2160 I noticed that my mouse wasn't as smooth as I am used to and I tried to play Fallout4 and still noticed the low FPS cap, so then I noticed it says 30P on top of my tv when I press Info on the remote but as soon I switch to 4096x2160 it went from 30P to 60P and my mouse was silky smooth like it used to be on my pc monitor , I tried playing GTA 5 without any problems and it was a perfect fit on the screen but is just on 4096x2160 I can't even see my desktop icons anymore because they have been stretched out to the side.

Not wanting to "strain" my GPU , I decided to stay at 3840x2160 but I wanted to know if its possible to make it 60P and why is it 30P while the higher resolution gets 60P?

my HDMI cable is a Monster Ultra HD Black Platinum Ultimate High Speed HDMI Cable
 
That's odd. It's native resolution is 3840x2160. This means that what it's doing is downscaling 4096x2160 down to 3840x2160. The difference between the two is 500k pixels. TV's (most of them) are designed around specific resolutions and rates, but being able to increase it and get better results is news to me. What HDMI cable are you using, perhaps there's a glitch? You could try a firmware update, or create a custom resolution and refresh rate for 3840x2160@60.




All the best!
 

Uctv

Honorable
Nov 24, 2013
22
0
10,510
0


http://

Well that's my cable but since this is weird I will just stick to 4096x2160 instead of 3840x2160 xD I can't still figure out why.
 
Feb 23, 2019
1
0
10
0
For those who stumble upon this thread, I have a similar issue as the OP and was able to fix it by the following:
Right click desktop -> screen resolution
Advanced settings
Monitor
Screen refresh rate->set to 60 Hz

I then confirmed that the TV accepted the 60hz.
 
Thread starter Similar threads Forum Replies Date
Thelps Displays 3
J Displays 2

ASK THE COMMUNITY

TRENDING THREADS