Question Low fps after receiving a new 1080ti from EVGA RMA

ricardovaz

Distinguished
Dec 18, 2008
5
0
18,510
0
After gaming for some time, something is happening to my computer, causing my fps to get really low. Even if I close the game and restart it, the low fps issue remains. If I restart the computer, my fps go back to normal. I've tried formatting my pc, updating my bios, checking for virus/malware, using Intelligent standby list cleaner and I don't know what to do anymore. I play only 3 games, and it does happen in everyone of them (Apex, Dota2 and Witcher 3). I recorded a video in the same place on witcher 3, showing when it is normal and when it is bad, you can see that there is no thermal problem or lack of memory.
The only clue I got was in logs made by GPU-Z (link below): When the issue is on, my GPU Clock is locked in 1936MHz and I get a PerfCap Reason constant at 4. After restarting the computer and running the game with good FPS, my GPU Clock and PerfCap Reason both varies.
Could this be a hardware issue? My GPU was sent to EVGA RMA and they returned another unit for me. The thing is I must discard any other reason for the problem before sending it back to warranty because I live in Brazil and the RMA process takes something like 2 months.
Good FPS Video:
View: https://youtu.be/au9Kh9ExQEk

Bad FPS Video:
View: https://youtu.be/XWux37V4qbU

LOG bad FPS: https://drive.google.com/file/d/1f9XW3ld5OEjGAhZA1WA4Z7GikwFzvfyu/view?usp=sharing
LOG good FPS: https://drive.google.com/file/d/1lzrJQB_IYyvd6kHklf8fZqEanCS7PdXP/view?usp=sharing
Specs:
CPU: 6700k
Cooling: Corsair H100i
GPU: EVGA 1080ti Black Edition
RAM: 2x8gb Corsair Vengeance Dual Channel 2333mhz
MOBO: Asus z170 ranger (bios updated)
Storage: 500gb SSD Samsung 850 EVO
Monitor: Dell S2716DG
Power Supply: EVGA 650w G2
NO OVERCLOCK IN ANY COMPONENT
 

RCFProd

Champion
Herald
Why did you RMA your first EVGA graphics card? Could there be some form of battery saving setting enabled within your Windows' settings or Nvidia control panel that you should just set to ''High performance'' instead?

Also, do you put your PC to stand-by/hibernate instead of shutting it down frequently? Because there's a bug that slows down your PC's hardware after you wake it up from stand-by, until you reboot the system (Windows 10 bug).
 

ASK THE COMMUNITY

TRENDING THREADS