Question Low FPS after somewhat new update

Feb 22, 2019
11
0
20
1
I am having fps issues after the somewhat new Windows 10 update. New updates have come out to try fix it since then but one game has been affected heavily: Plants vs. Zombies Garden Warfare 2. It is still stuck at 20-40fps no matter what. It normally gets 130+ fps on Ultra with ReShade installed. Any help or do I have to wait for the FPS issues on Windows 10 to be fixed?
 

Lutfij

Titan
Moderator
List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Are you on the latest BIOS update for your motherboard? Have you tried uninstalling and reinstalling your GPU drivers?
 
Feb 22, 2019
11
0
20
1
List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Are you on the latest BIOS update for your motherboard? Have you tried uninstalling and reinstalling your GPU drivers?
CPU: i7-4790
Motherboard: H81-MX (cheap af motherboard)
RAM: 2x8gb DDR3 @ 1600MHz
HDD: 1TB 7200RPM
GPU: GTX 1070
PSU: 750W Corsair
Chassis: Raidmax mid tower
OS: Windows 10 Pro

I cannot update the bios on the cheap af motherboard. It is a workstation motherboard probably not designed for gaming. This issue only starting occurring late last year. I have also tried uninstalling and reinstalling GPU drivers. Resetting my PC has been the only thing that has worked so far but it ends up having this issue anyways.
 

EyyMunchian

Commendable
Dec 28, 2016
91
2
1,665
6
Launch the game with MSI afterburner running in the background. Check your GPU and CPU stats and post them back here. post 1 minute in, 5 minutes in, and 10 minutes in game.
 

EyyMunchian

Commendable
Dec 28, 2016
91
2
1,665
6
I need RivaTuner don't I? I am not sure how to get it to work. Very difficult
With MSI Afterburner comes RIVA. Just go into the monitoring tab on MSI-AB then launch your game. There should be a riva icon in your tray, if there isn't that means you haven't started it, if there is then launch your game.
 
Feb 22, 2019
11
0
20
1
With MSI Afterburner comes RIVA. Just go into the monitoring tab on MSI-AB then launch your game. There should be a riva icon in your tray, if there isn't that means you haven't started it, if there is then launch your game.
It says RivaTuner is blocked by administrator. I am the administrator, I am the only person who uses my PC.

EDIT:
The performance is still horrible, will they ever fix it?
 
Last edited:
Feb 22, 2019
11
0
20
1
stick with 1 thread
I don't know what is causing this issue! Whenever my graphics card updates, my performance cuts in half and even worse. This windows update that screwed performance apparently is fixed or didn't affect everyone and my performance is still awful. I think it's my graphics card. I usually get 130fps+ on PVZ GW2 with ultra and ReShade enabled, now I get 30-40fps even on the lowest settings.Any help?
 

EyyMunchian

Commendable
Dec 28, 2016
91
2
1,665
6
I don't know what is causing this issue! Whenever my graphics card updates, my performance cuts in half and even worse. This windows update that screwed performance apparently is fixed or didn't affect everyone and my performance is still awful. I think it's my graphics card. I usually get 130fps+ on PVZ GW2 with ultra and ReShade enabled, now I get 30-40fps even on the lowest settings.Any help?
Haveoyu fixed the issue yet? If not I can recommend maybe installing older drivers on your graphics card? The Windows update hasn’t effected me at all so it might not be that.
 

ASK THE COMMUNITY