Question Low Fps,GPU and CPU usage

Dessette1

Commendable
Jan 16, 2017
19
0
1,510
Best answers
0
Hello I checked many threads on forum could not found a specific solution for problem

Spec:
Fx 8300
MSI gaming 720
MSI GTX 1060 Gaming X
Seasonic 1000W Gold

I have low gpu usage low cpu usage low fps in games I am currently playing WoW and my fps rates 30-50fps in world 5-20fps in raids.
I want to figure out what cousing the problem.

These are my tries:
Fresh windows, updated bios, windows power options, nvidia control panel options and mobo slow mode thing.
non of them helped

CPU usage
View: https://imgur.com/54TK8A5


GPU usage
View: https://imgur.com/nkXbjYh
 
Mar 8, 2019
73
6
35
Best answers
0
Try changing the directx from ingame settings.
From dx12 to dx11 or the reverse.
Then check if you have better perfomance.
 

Dessette1

Commendable
Jan 16, 2017
19
0
1,510
Best answers
0
thank you for your fast reply I did there was 3 different directxs dx12 dx11 and dx11 legacy. dx11 legacy made my gpu usage like 40-42 but lowered my ingame fps. This problem is not happens in wow i also have the same issue in path of exile and all other games but not bothering except wow.
 
Last edited:
Mar 8, 2019
73
6
35
Best answers
0
thank you for your fast reply I did there was 3 different directxs dx12 dx11 and dx11 legacy. dx11 legacy made my gpu usage like 40-42 but lowered my ingame fp. This problem is not happens in wow i also have the same issue in path of exile and all other games but not bothering except wow.
Dont mind the gpu usage. Just check if you are getting better fps.
I'm pretty sure low gpu usage in wow is normal because the game is not "heavy".
 

Dessette1

Commendable
Jan 16, 2017
19
0
1,510
Best answers
0
Yes I dont care about gpu usage like I said my gpu usage ~35 and my fps is ~30 when i changed dx my usage ~40 but my fps was ~22-23 so it didnt fixed my problem
 
Mar 8, 2019
73
6
35
Best answers
0
What's your ram and what settings are you using in wow? Do not use dx11 legacy btw.
Have you checked in nvidia control panel under physx if your gpu is selected?
 

Dessette1

Commendable
Jan 16, 2017
19
0
1,510
Best answers
0
I got 1866 8gb x2 dual channeld kingston rams I am not at home right now i can send a screenshot of my ingame setting when I got home. physx setting were auto I tried both gpu and cpu noting changed. When I lower wow's graphic setting my fps decreasing with it btw, (this is most strage thing I have ever had) thats why I am using max settings as possible my fps 30-32 while I am a city and gpu usage is ~35.
And with the lowest settings my fps ~25 didnt checked my gpu usage.
 

Dessette1

Commendable
Jan 16, 2017
19
0
1,510
Best answers
0
I read a post on another forum someone fixed problem when he changed his mobo. AM3 mobos has problem like that or its just random?
 
Mar 8, 2019
73
6
35
Best answers
0
I read a post on another forum someone fixed problem when he changed his mobo. AM3 mobos has problem like that or its just random?
I can't say for sure if that's a mobo problem.
I had a similar problem back when I was playing wow and fixed it by changing the directx to dx11 If I remember corectly.
Do you have your gpu on the 1st slot of your motherboard ?
 

ASK THE COMMUNITY

TRENDING THREADS