[SOLVED] Low FPS in VALORANT Help!

Oct 6, 2021
6
1
15
0
My system is currently an i7 9700k, aorus pro z390, 16Gb ddr4 3600mhz ram, 970 m.2 SSD 512Gb, 850 PSU, and a 3080ti. At most I get like 200 frames in Valorant and it averages around 150-160 while I'm trying to run on a 1440p monitor with 170hz. I just don't understand why my fps is lower than most other builds that are around the same as mine. Please help thank you
 
My system is currently an i7 9700k, aorus pro z390, 16Gb ddr4 3600mhz ram, 970 m.2 SSD 512Gb, 850 PSU, and a 3080ti. At most I get like 200 frames in Valorant and it averages around 150-160 while I'm trying to run on a 1440p monitor with 170hz. I just don't understand why my fps is lower than most other builds that are around the same as mine. Please help thank you
Try this step by step (read till end):
  • Disconnect from internet
  • Uninstall gpu driver DDU (clean and do not restart).
  • Uninstall all the processors and the chipset in system device (if available) on device manager (should be 8 on yours, also when it asks for restart, click on no) like this:

    Chipset (skip if there is none):
  • Restart the pc to bios, and update to the latest bios. Then go to bios again after update and load default or optimized settings, then save and exit

  • boot up to windows and install the latest Chipset driver, reboot, and connect to internet.

  • Install the latest nvidia driver.

  • enable Nvidia Reflex + Boost in valorant

    *do this all offline until reboot after installing chipset driver, also you may reboot to bios after all of this to set the XMP (and previous settings you did) and make sure ram is on slot 2 and 4 if you use 2 sticks. Download needed files (highlighted word) before doing step 1, do the step by orders.

  • And check windows update (and optional updates) if there is any and install them (except chipset in optional update). Enable hardware accelerated graphics scheduling (available in the latest windows update) in graphics settings and reboot, it should be like this:
Make sure the psu connected to the gpu is 1 pcie cable per 1 slot (use main cable, not the branches/split) like this:
 
My system is currently an i7 9700k, aorus pro z390, 16Gb ddr4 3600mhz ram, 970 m.2 SSD 512Gb, 850 PSU, and a 3080ti. At most I get like 200 frames in Valorant and it averages around 150-160 while I'm trying to run on a 1440p monitor with 170hz. I just don't understand why my fps is lower than most other builds that are around the same as mine. Please help thank you
Try this step by step (read till end):
  • Disconnect from internet
  • Uninstall gpu driver DDU (clean and do not restart).
  • Uninstall all the processors and the chipset in system device (if available) on device manager (should be 8 on yours, also when it asks for restart, click on no) like this:

    Chipset (skip if there is none):
  • Restart the pc to bios, and update to the latest bios. Then go to bios again after update and load default or optimized settings, then save and exit

  • boot up to windows and install the latest Chipset driver, reboot, and connect to internet.

  • Install the latest nvidia driver.

  • enable Nvidia Reflex + Boost in valorant

    *do this all offline until reboot after installing chipset driver, also you may reboot to bios after all of this to set the XMP (and previous settings you did) and make sure ram is on slot 2 and 4 if you use 2 sticks. Download needed files (highlighted word) before doing step 1, do the step by orders.

  • And check windows update (and optional updates) if there is any and install them (except chipset in optional update). Enable hardware accelerated graphics scheduling (available in the latest windows update) in graphics settings and reboot, it should be like this:
Make sure the psu connected to the gpu is 1 pcie cable per 1 slot (use main cable, not the branches/split) like this:
 

ASK THE COMMUNITY

TRENDING THREADS