Question Low FPS on Call of Duty: Warzone on High End PC

Sam.R

Honorable
Aug 15, 2015
55
0
10,640
1
Hello,

So as the title says im getting low fps on Warzone, i get around 120ish fps with everything on low (1080p). Even when i put everything up to ultra i only loose around 10fps which i thought was strange. Things i have tried to resolve the issue - Updated Windows, Bios, Drivers. Checked heat temps to make sure nothing is overheating. Reinstalled windows and warzone. Setting the priority to High/Normal/Real Time. My specs are;

RTX 2080
Ryzen 9 3950x
4x8gb 3600mhz ram
Samsun 970 EVO m.2 SSD
950W power supply

If you need to know anything else let me know, thanks
 

Sam.R

Honorable
Aug 15, 2015
55
0
10,640
1
motherboard? make and model of the 950w psu?
cpu/gpu temp and usage during the game?
ram running at the right speed?
Sorry, the motherboard is x570-f ROG gaming. Cant check the PSU without taking loads of stuff off my pc, but i can do this if its neccasary. CPU Load is 50% and 68/GPU Load is 10% and 52. How do i check ram running at right speed?
 
Oct 9, 2020
1
0
10
0
Im having the same issues.
  • Ryzen 3950x
  • Asus X570-f gaming motherboard
  • 16Gb Ram 3200mzh , DOCP (or what its called in bios enabled)
  • Gigabyte RTX3090 Eagle OC (Nvidia driver 456.71, using DDU when upgrading driver)
  • 2x m.2 disks, one for system and other for games.
  • 750w gold psu
  • Windows 10 - v. 2004
Getting close to 18000 in score when running timespy. Benchmarks for cpu using cinebench etc is close to normal. Stress testing in MSI Kombustor when running monitor doesnt show anything suspicious.

When it comes to settings in nvidia, i think ive soon tried them all, everything from quality settings to high performance. G-sync on/off etc.

I have also tried priority low, high, real time.
Chipset drivers and cpu drivers both installed, running AMD high performance powerplan. Tried OC CPU in both Ryzen Master and CTR (Clock tuner for ryzen).

I have tried every setting possible ingame, even re-installed the game. I get from 90-130 fps running 2550x1440 @144hz.

What can we be missing ?
 
Are you maxing settings? The latest game update (50gb+) seems to have pushed the max game settings higher and they tanked performance. On my 3080 @1440p I’ve had to dial back settings after the update to keep 130+ FPS. Before I was running max settings except 1.
 

ASK THE COMMUNITY