Question Low FPS on GTA 5 with r5 1600 and GTX 1060

Aug 20, 2019
4
0
10
0
System:
Ryzen 5 1600 @3500mhz
16gb 3000mhz corsair ram
Asus GTX 1060 6gb
msi b350tomohawk

When playing GTA 5 online, both my GPU and CPU usage never go higher than 50%. i average around 45 - 60 fps in the game with all the settings at normal.
anyone have an idea whats wrong?

Edit: BTW Vsync is off, and it isn't the problem
 
Last edited:
What are your CPU and GPU temperatures under load? A thermally throttling CPU or GPU can cause this.
Are your Geforce drivers fully up to date? Driver issues can cause hardware to be underutilized.
Make and model of PSU?
Is this issue exclusive to GTAV?

Could try clearing CMOS to make sure there is no overclock issues.
 
Aug 20, 2019
4
0
10
0
What are your CPU and GPU temperatures under load? A thermally throttling CPU or GPU can cause this.
Are your Geforce drivers fully up to date? Driver issues can cause hardware to be underutilized.
Make and model of PSU?
Is this issue exclusive to GTAV?

Could try clearing CMOS to make sure there is no overclock issues.
there is no thermal throttling going on, my cpu is on water, and i have a custom fan curve on my gpu
my drivers are up to date
500watt EVGA psu semi modular (idk which one)
only with gta v, but had previous issues with CSGO and Rocket league

Edit: I am currently having the same problem with CSGO and presumably Rocket league. my gpu usage is about 60 - 75% and am getting around 120ish fps, which is pretty low
 
Last edited:

RLarcosPES2

Reputable
Oct 10, 2014
165
16
4,595
4
Maybe your cooling isn't mounted properly better check temps in stress testing(use aida64 to stress the CPU as well as the GPU at the same time as well).

If there are absolutely no issues there try removing the GPU drivers with DDUand reinstall the latest one fro9m the NVIDIA website.
 

ASK THE COMMUNITY

TRENDING THREADS