Low FPS output StreamLabs OBS

GhostPants86

Commendable
Feb 12, 2017
7
0
1,510
0
FPS output issues within OBS and StreamLabs OBS (SLOBS) so here is PC Specs first:
AMD Ryzen 2600
32 GB DDR4 3000Mhz ADATA XPG
Gigabyte GTX 1050Ti (Primary)
Radeon R7 260X 2GB (Stream Enconding)
ASUS X-470 TUF Gaming Mother Board

THE ISSUE:
So prior to updating to the Windows 10 October 1809 update I was streaming off of my R7 260X 2GB no problem at 720p 60FPS after the update in game FPS was perfectly fine (60FPS Solid) but stream output will rarely reach past 28FPS.
Steps attempted:
Turned off all the Windows Gaming settings - nothing
Tried streaming off of my CPU - Same result
Tried Streaming off of my GTX 1050ti - Same Result
Tried re-installing Nvidia and Radeon Drivers - no change
about the only thing I haven't attempted is re installing windows which I am a bit weary in doing as I'm not sure it would make any change as the only thing that is being effected is stream output FPS while playing a game in Menus output is 60FPS

OBS Setting are as Follows:

Encoder: AMD
Enforce Streaming Service Encoder Settings Checked
Rescale OutPut Checked
output Res 1280x720
Preset: Twitch
Quality Preset: Balanced
Rate Control method: CBR
Pre-Pass Mode: disabled
Target Bit Rate: 5000
Key Frame Interval: 2

So thats everything I can think of thank you all in advance I'm about to rip my hair out over this
 
Nvidia gpus have a setting that affects power and if you don't have it on maximum performance it clocks down to save power,look into it if amd has something similar,encoding alone will only use a little bit of the card so it might be downclocking.
 

GhostPants86

Commendable
Feb 12, 2017
7
0
1,510
0


I can't seem to find anything that would suggest that being an issue, also I used Xsplit on a trial basis and there was no issue at all 720p 60FPS output no lost frames this would suggest to me it's not a hardware issue but a software issue
 

ASK THE COMMUNITY

TRENDING THREADS