• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

[SOLVED] LOW FPS & USAGE on RX 5700

OneApples

Prominent
Mar 9, 2019
28
8
545
3
Hello everyone,

I get lower FPS than expected with my new (used) RX 5700. It is a blower design but temps are fine maxing at 70c.
My Full setup:

MSI B450 Gaming Plus Max
R5 1600 AF
Some Bequiet 630Watt Gold PSU
MSI RX 5700
2x8 GB 3200 CL14 G.Skill


The Problem im having is that I get FPS sometimes beneath 50-40 in games that should run 100+ like GTA 5.
GTA 5 With maxed settings runs at 70 fps, and drops to 40 when in a town etc.
Mordhau runs at 70 but sometimes randomly drops to 50
All while the GPU is at around 70% Usage, in GTA sometimes only 30%.
I know the 5700 can bottleneck the 1600af a bit, but I don't think it should be this big.
The card runs at the specified clockspeeds of around 1700mhz, sometimes 1500 but I think thats just normal fluctuation.

So all in all the GPU runs at too low usage with unacceptable framesrates.
Yes; I have tried DDUing the drivers, Installing chipset drivers, playing with AMD sensitive Settings in the game options etc.
Anyone know how I can push my card?

Thanks in advance.


Another edit: While playing mordhau, at 40fps the GPU sits at 63 Degrees and 1200MHz, this is a joke, it should be at 1700Mhz or something.
I have everything unlocked, no frame cap in place.
 
Last edited:

OneApples

Prominent
Mar 9, 2019
28
8
545
3
Just adding stuff that might be of importance:

My CPU is heavily undervolted at -.135mv, this was surprising me at first, but It has been stable for 2 months now without performance loss.
Im using the Wraith stealth cooler because my 120 aio pump broke just yesterday, cpu clocks at 3.5ghz
 

ASK THE COMMUNITY