Question Low frames 2080 TI?

AnimatedAneurin

Reputable
Aug 24, 2014
11
0
4,510
0
Make and model of power supply?
Motherboard and gpu drivers up to date?
What is cpu, gpu, and ram usage at when playing?

Go there, and link your results.
UserBenchmarks: Game 126%, Desk 69%, Work 63%
CPU: Intel Core i7-5820K - 65%
GPU: Nvidia RTX 2080 Ti - 187.3%
SSD: Samsung 850 Evo 1TB - 101.2%
SSD: Kingston HyperX 3K 120GB - 79.4%
RAM: Kingston HyperX DDR4 2133 C14 4x4GB - 96.9%
MBD: Asus SABERTOOTH X99

PSU - Corsair HX 1200i platinum series
GPU drivers are up to date. Don't know how to check motherboard drivers but there'n no updates needed in windows update.

In Game - Using 8GB RAM, 45% CPU Overall, 90% - 100% GPU Overall
 

AnimatedAneurin

Reputable
Aug 24, 2014
11
0
4,510
0
I'm Using:
OptiFine HD 1.14.4
Sildurs_Vibrant_Shaders_v1.22_Extreme
Moderna_HD_1.14

When I launch Minecraft Java under "OptiFine HD" I get 20fps
When I launch Minecraft Java under "Latest release" I get 50 - 60fps (This knocks off all the mods)

Just would of thought my PC would be able to run this without major frame loss. Considering my specs :/
 
Last edited:

Phaaze88

Reputable
Herald
"Disable monitor sync before benchmarking (60 fps cap detected)", it seems you forgot to change some settings with your display, that's why the gpu hasn't been flexing it's muscle.
Go into Nvidia Control Panel > Display - raise the refresh rate .
Enter 'display' into Windows search bar > advanced settings > display adapter properties > monitor tab - same deal as in Nvidia Control Panel.

Your cpu has been running at base clock all this time. Is Multi Core Enhancement not turned on in the bios?

Samsung Magician firmware updated lately?
 

AnimatedAneurin

Reputable
Aug 24, 2014
11
0
4,510
0
"Disable monitor sync before benchmarking (60 fps cap detected)", it seems you forgot to change some settings with your display, that's why the gpu hasn't been flexing it's muscle.
Go into Nvidia Control Panel > Display - raise the refresh rate .
Enter 'display' into Windows search bar > advanced settings > display adapter properties > monitor tab - same deal as in Nvidia Control Panel.

Your cpu has been running at base clock all this time. Is Multi Core Enhancement not turned on in the bios?

Samsung Magician firmware updated lately?
I checked my Nvidia contol panel and my display settings they are both already on 60hz.

Samsung Magician firmware, what's this?

I'll check my CPU now
 

Phaaze88

Reputable
Herald
I checked my CPU, MultiCore Enhancement is on "auto". There is no "on" option so I'm assuming that's okay
Yes, that's fine. Also leave windows power plan in high performance.

Samsung Magician is the driver software for their SSD products.

Download and run Msi Afterburner. Click detach, then go to settings(the large cog), and click on the monitoring tab. Make sure the following is checked:
power, gpu temp, gpu usage, fan speed, core clock, memory clock, memory usage, and gpu voltage. Below that, increase the number of graph columns to 3.

Go ahead and play Minecraft for like 5-10mins - if you have just one monitor, play it in windowed mode. If you do have an extra, slide Afterburner over to the extra monitor.
Take a screenshot of the graphs after the 5 or 10mins are up, and post it via imgur.com
 

AnimatedAneurin

Reputable
Aug 24, 2014
11
0
4,510
0
I think I may have fixed it.

I downloaded software called NVIDIA Inspector. I looked through the settings and found the fps limiter, changed it from 60.8 to off and now I'm running minecraft at 80 to 90 fps on 3840x2160 with the mods enabled.

Thanks for the help!
 

ASK THE COMMUNITY

TRENDING THREADS