Low GPU Clock Speed [SOLVED]

Status
Not open for further replies.

Hypoc223

Reputable
May 21, 2017
25
0
4,540
1
Alright, so I've recently got myself a new GPU. It's a Gigabyte GTX 1060 6GB G1. But I always have low clock speeds.

CPU: i3 4160 3.6GHz
RAM: 8GB

I'm using MSI Afterburner:
When I'm on desktop, I reach around a base clock of 240MHz and a memory clock of 405MHz. Tried playing CS:GO and Black Ops 3, still same MHz both with 30% GPU Usage maximum. BUT, I tried Overwatch. Instantly, I've got around 1500MHz base clock and 4009MHz memory clock with a GPU Usage reaching to 100%, having an FPS around 130-200.

Sometimes, I don't know why, the clock speed gets around by itself to 1500MHz base and 4000MHz memory but it instantly gets back to 240 and 405.

Tried playing GTA 5 too, the clock speed is around 1500MHz base, 4009MHz memory and 50% GPU Usage but I still stutter because of my CPU and my RAM.

I've tried using DDU to uninstall the newest graphics driver for my card (382.05) and reinstall an older one (372.54). Still having the problem.

Never overclocked my GPU, just got it today.

I don't know what else to do. Any ideas?
 

Hypoc223

Reputable
May 21, 2017
25
0
4,540
1
"Nvidia control panel messes up teh clock speeds sometimes and it can get stuck in idle. Open nvidia control panel>Manage 3D settings>Set power management mode to high performance and reboot. You can try at a later time putting it back to adaptive and it may work then, im not sure what is wrong with this utility, they will hopefully update is at the release of pascal..."

This is what helped me out. Props to Ethanh100. He's a legend.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS