Low volume any headphones .

ke1Nz

Reputable
Sep 29, 2015
8
0
4,510
0
Basically any headphones I plug into my pc sounds very low and I have to use room correction , equalizer and more to get a decent sound , recently got brand new hyperx cloud core and still got low volume so I plugged the headphones into my laptop and into my iPhone and got way louder volume , all my drivers are up to date and I tried plugging the headphones both in the front and the back with no change , any help ?
 

True Buie

Reputable
Aug 29, 2016
381
0
5,160
154


http://www.hardwaresecrets.com/datasheets/ALC887.pdf
https://www.asus.com/Motherboards/H81MK/specifications/

From what I can see your motherboard should be alright driving your HyperX cloud cores. The motherboard will be able to comfortably drive headphones with around 200 ohm in impedance, and since the Cores are 60 ohms, there's no problem.
The motherboard is using ALC887 from Realtek, which in itself probably isn't important, but might help troubleshooting.
So my best guess is that the internal amp is has some problems.
Did your headset come with a usb-dongle? I know the Cloud II does, and this is its own AMP/DAC. If you have one, try plugging the headset into that and the into the pc.
 

R_1

Illustrious
Ambassador
try an older driver.
unplug the front panel connector from motherboard and see if sound returns, cable may have a short.

Boot to a USB drive with linux on it. grab a USB drive, a copy of rufus and a linux distribution.
http://distrowatch.com/ has tons of differing linux distributions and download links. I personally an fond of linux mint with cinnamon.
https://rufus.akeo.ie/ the utility used to extract the ISO file to the USB drive.

use rufus to extract the selected ISO to the tunmb drive. it will make the drive bootable and you can run linux from the drive once done.
Reboot into linux and proceed to test the hardware. connect to internet, watch videos, await problems.
if linux is good and stable the issue is most likely inside windows or otherwise software related.
this is a test of the hardware.

boot into linux and determine if the sound is working in there. if the same issue occurs you may have a hardware issue.
 

ke1Nz

Reputable
Sep 29, 2015
8
0
4,510
0

I didn't understand shit sorry lol thanks for trying tho .
 

ke1Nz

Reputable
Sep 29, 2015
8
0
4,510
0


Can you elaborate ? what is this exactly .
 

True Buie

Reputable
Aug 29, 2016
381
0
5,160
154


Sure. I'll try.
AMP = Amplifier
DAC = Digital to Analog Converter


The amp is what makes your headphones go up and down in volume. An amp has output impedance which is measured in ohms. Let's say... when your desktop motherboard was in working condition, your internal amp would probably be able to deliver enough power to drive headphones with an impedance of 600 ohm.
If the sound is still "clear", and with this I mean you can't hear any crackling sound or anything that shouldn't be there, your dac is fine. This is what takes an digital signal from your pc and converts into an analog signal which your headphone can use.

One of 2 things that could or have happen is.
1)
Your internal amp on that motherboard simply has a way too high output impedance. What this means is that the amp itself will use let's say 25% off the total power and convert it into heat. Don't think about the 25% as a certain number, just throwing some numbers out. So possibly that amp is simply not designed well and is only made for lower impedance headphones. < 32 ohm. I haven't checked what impedance your HyperX cloud cores have, but I'd think around 32-48 ohm.

What motherboard do you have?

2)
The internal amp has just given up. Not really much to do unless you know how an amp works.

I'd suggest you to get an amp/dac combo anyhow to get cleaner and louder sound. It being loud doesn't necessary means it's clearer, but the external dac is outside of a noisy environment. Your desktop in this case. If you're up for this, something like the Fiio e10k is great combo. This will run of USB and should power everything you throw at it.
 

ke1Nz

Reputable
Sep 29, 2015
8
0
4,510
0

Finally someone actually answers me with something that might be useful information , my mother board is the asus h81m-k , what do you think ?
 

True Buie

Reputable
Aug 29, 2016
381
0
5,160
154


http://www.hardwaresecrets.com/datasheets/ALC887.pdf
https://www.asus.com/Motherboards/H81MK/specifications/

From what I can see your motherboard should be alright driving your HyperX cloud cores. The motherboard will be able to comfortably drive headphones with around 200 ohm in impedance, and since the Cores are 60 ohms, there's no problem.
The motherboard is using ALC887 from Realtek, which in itself probably isn't important, but might help troubleshooting.
So my best guess is that the internal amp is has some problems.
Did your headset come with a usb-dongle? I know the Cloud II does, and this is its own AMP/DAC. If you have one, try plugging the headset into that and the into the pc.
 

ASK THE COMMUNITY

TRENDING THREADS