M.2 NVME “Windows Can’t Be Installed On This Drive” GA-EP45-UD3P

Status
Not open for further replies.
Nov 10, 2018
2
0
10
0
Good Day,
I have an older system I’m trying to build, it’s a GA-EP45-UD3P MOBO, Q9650, OCZ NVIDIA and a SAMSUNG 970 PRO M.2 NVME 512GB.

My MOBO recognizes the M.2 and allows it to be set as the primary boot device.
But when I go to install windows 10 it gets to the point where it asks what drive do you want windows to be installed on, I select the 512GB M.2 and it says “WINDOWS CANT BE INSTALLED ON THIS DRIVE “
Then if I select info it says something like my mobo might not support this as a boot device or my bios settings are incorrect.
I’m not on the latest bios because I don’t have a way to put the bios on a floppy drive. And it won’t let me update bios with DVD/CD drive.
Can anyone help me with this issue?
I’ve search the forums and net but can’t find this problem, only problems where the M.2 does not show up when installing Windows 10, mine shows up.

Any help would be so greatly appreciated.
 
Nov 10, 2018
2
0
10
0
Than why does the bios recognized it and allow me to select it as a boot device?
And windows recognizes it also and windows also states the exact size of the M.2?
I’m just curious as to what windows wants?
Telling me it won’t work cause it’s old does not say anything more than I already stated in my original post.

FYI A Q9650 is a Core 2 Extreme Quad Core CPU

Thanks
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS