Question M.2 to PCIe adapter works for 1394 firewire video capture but there is No Drive Letter ?


Dec 28, 2017
First I am not a gamer. I do high end amateur video editing.

Operating System: Microsoft Windows 11
My system: Product # 4NN43AA#ABA
Omen by HP Obelisk Desktop PC - 875-0034
Motherboard: Version 00 Edoras SSid: 84FD
Chipset: H370
500 Watt power supply

This is the M.2 A/E to PCIe adapter I ended up buying as per a moderator on HP's forum:

This is my Eliator Firewire Card:


Using the Firewire Card I am able to Video capture directly from my Canon XHA1 camera using a 4 pin to 4 pin firewire.
It works and shows up with NO problems in Device manager, but I own a Focus Enhancements Firestore FS-4 Pro DTE for
capturing video to digital. (my older camera is tape only but has a firewire port).

When plugging the 4 or 6 pin firewire cable from the FS-4 to the 4 pin port on the 1394 firewire card and click enable
the FS-4 says "success", but I get No drive letter in Windows Explorer and it does not show up in Disk Management.

I tried looking in UEFI Bios under System Diagnostic>Hardware Diagnostics>Hard drive Check>Select Hard Drive and the
following shows up 1: ATA 4000GB St4000N001 2: ATA 2000GB ST2000DM006 3: NVME 1000GB GB Force MP600
(these are my 2 HHD's and My NVMe that windows 11 is installed on), but nothing about the Focus Enhancements FS-4
firewire DTE Drive. I own a Hp 6710b laptop (windows 7) that has a firewire port built in. When I plug the FS-4 drive in,
it dings and a Drive letter pops up immediately. I previously had an Asus desktop with Windows 10 running on it with
this same Eliater 1394 firewire card plugged directly into the motherboard. When I plugged in the FS-4 drive to the firewire
port it would ding and immediately pop up a drive letter. I should note that the drive in the FS-4 is IDE not SATA in fact
years ago I converted it to SSD see long video:


To power the adapter in the Omen 875-0034 I used the (4) LC pump pins on the top of the Version 00 Edoras SSid: 84FD
mother board. I had to re-pin the FFD cable so the 3.5 volt, the 12 volt, and the ground would match the Adapter. I
have No idea why I CAN video capture, but not get a drive letter (even though the FS-4 say success when enabled? If it
were the adapter you would think I would not be able to video capture. Is it an IDE thing with windows 11? Is there
somewhere else in the BIOS I can look for and enable the Drive? Any Ideas? I tried contacting Sintech in China but
got No response. Thanks in advance to anyone willing to help


Dec 28, 2017
Thanks for the bios info. I was using the startech 1394 OHCI Compliant Host Controller (Legacy) driver in my older Desktop that had the firewire card plugged directly into my pcie slot on motherboard. But in windows 11 you now have to use the VIA OHCI Compliant Host Controller. See this article it may help someone else: Fixing FireWire (IEEE 1394) Problems in Windows 10 and 11. Legacy Firewire Driver, Microsoft Firewire OHCI Legacy Drive, Firewire PCI and PCI E cards and how to install them. David Knarr ( Thanks for trying