Question M2 SSD with cloned OS wont boot when the old OS drive is connected. How do I wipe the old harddrive?

betakerfilip

Commendable
Oct 29, 2017
16
0
1,510
0
Hey guys,

I recently cloned my old OS harddrive to my new M2 970 EVO PLUS NVMe-SSD
Problem is that id like to wipe my old harddrive so that i can use it for storage only.

But, when i plug in the old drive, my pc boots with the old drive, even tho the m2 is prioritized in bios.

I want to be able to boot with the M2 SSD while my old drive is connected so that I can wipe it.
Any help is much appreciated.

Thanks in advance !
 

betakerfilip

Commendable
Oct 29, 2017
16
0
1,510
0
You just need to change the boot order. Best way to do that is to enter your BIOS and find the boot priority list, and set the M.2 slot higher than any SATA port.
Thanks but I have tried this allready. It didnt help. At first it seems to work but after some loading it boots with the old harddrive anyways.
 
Thanks but I have tried this allready. It didnt help. At first it seems to work but after some loading it boots with the old harddrive anyways.
Did you do it with the hard drive plugged in and detected? There's usually a shortcut way to temporarily boot from a different storage media, by pressing a key at the POST screen. Try using that. You can also use a specific storage drive to boot through the BIOS, so that your PC is forced to boot from the SSD instead of the HDD. If none of these work, best way would be to plug the HDD into a different computer to wipe it.
 

ASK THE COMMUNITY

TRENDING THREADS