Question m2n-mx

Jan 17, 2021
3
0
10
0
Hi i needed help i have motherboar Asus m2n-mx and motherboar start and no signál What should I do? and there is some reset button?
 

Math Geek

Champion
Ambassador
need a lot more information than this. what are the full system specs? are you using the onboard video or a discrete card? what does "no signal" mean? what were you doing when you lost that signal? any other informatin that would help us understand your system and what it is doing, such as what happens when you turn on the pc? lights? fans? beeps? anything?
 
Jan 17, 2021
3
0
10
0
there is Windows 7 32x 4gb ram but when he turns on the computer everything starts up but starts beeping and then it stops and that no signal is that he turns on but nothing shows me on the monitor everything looks fine but just does not give the signal to the monitor already it happened to me once but I don't know what to do because the computer didn't turn on for 1 year
 

Math Geek

Champion
Ambassador
first thing to try is connecting the monitor to the video output on the motherboard and not the graphics card. it's possible the bios reset itself to the onboard and not the pcie slot.

also replace the battery on the motherboard. that's a very old system and that battery may have died which will cause the bios to keep resetting itself. if it works with the onboard video and not the card, then check the bios and set it back to using the pcie slot after the battery is changed.

that's where i would start if i was working on it.
 

ASK THE COMMUNITY

TRENDING THREADS