M5A99FX PRO R2.0 solid red DRAM, VGA LED

Feb 3, 2019
8
0
10
0
i just bought a gaming pc from a facebook friend, specs
asus M5A99FX PRO R2.0
motherboard
PSU: corsair tx650
GeForce 960 gaming card
seagate 500mb harddrive
now when i got the pc he said i need to reset the computer. i did. it got to 27 percent and froze and crashed. now it have only been able to access the bios menu 3 times out of 100 tries before it just freezes and i have to try again. i have reseeated the ram, reset cmos, reseating gaming card, using different ram sticks and now ive created a profile just to figure out whats wrong. please help!
 
Feb 3, 2019
8
0
10
0

through the windows 10 options of resetting computer. it said it would wipe drive and install windows 10 from a flashdrive, which i had plugged in. it seems to switch between the vga led on the motherboard and the DRAM led. idk what to do.

 
Feb 3, 2019
8
0
10
0

i just went out and bout a new 100 dollar 8gb ram stick from best buy and it still shows the light. the original ram are 2 4gb patriot vipers.

 
Feb 3, 2019
8
0
10
0

the solid red DRAM light.
i dont understand how last night it booted properly and allowed me to reset computer. but since it froze halfway through the reset im guessing something got messed up. i just need to know how to get it running

 
Feb 3, 2019
8
0
10
0

ive been in contact with a local tech. hes gonna come look at it tomorrow. was hoping for a last ditch effort before spending more money on this.

 
Feb 3, 2019
8
0
10
0

i spoke with the tech, actually two techs. because i have got to the bios menu a handful of times before it freezes, they think that its an issue with the motherboard. when i initially reset the pc, it loaded to 27 percent before crashing so they think something went wrong and bricked the motherboard. so at this point i have no spare motherboard, im probably going to try to get my money back for the puchase.

 
Feb 3, 2019
8
0
10
0
I just got a new corsair 750 PSU because i saw on another post that someone with the same mobo had the same red DRAM led showing and a new PSU fixed it. It did not fix it for me. The problem im going with is the mobo is bricked
 

ASK THE COMMUNITY

TRENDING THREADS