M5A99FX Pro Revision 2 red CPU light of doom + compatible CPU for testing

Jan 31, 2019
5
0
10
0
Hi there!

I decided to do some overdue upgrades including moving from an nVidia Quadro 3600 to a GeForce 1060, and replacing the CPU cooler with a Be Quiet Pure Rock. Unfortunately I appear to have killed my computer in the process.

I have the following config:
M5A99FX PRO R 2
AMD FX 8350 (+ Athlon II X2 for testing the motherboard)
16GB DDR3 1866Mhz Crucial Ballistix Tactical
PSU: OCZ ZT 750W (+Corsair 850W for testing)
Quadro FX 3600B (+GeForce GTX 1060)


Initially it refused to start, with the fans running but the red CPU light staying on. The problem worsened and hitting the on button did nothing for several minutes, although sometimes the fans then started up later with the same red light. I thought this was due to the PSU and so I bought a Corsair RM850X but it's the same.

Since then I've tried a bunch of other parts but it hasn't anything. In fact the problem is now worse because pressing the power button usually does nothing.

Things I've tried so far:
- Unplug everything
- Take out the RAM dimms
- CLRTC jumper
- Check all power and fan connections to the mobo
- Remove / reapply Arctic Silver
- MEMOK button
- Trying the graphics card in different slots.
- Replace PSU
- Try the two different graphics cards.

After leaving it a while, the the PC briefly started up with the old CPU, and then it stopped working. I changed to a test CPU (Athlon II X2), and the same thing happened.

I did manage to get into the BIOS (with both CPUs); I tried to change the memory speed settings but the computer stopped working again (I entered the wrong settings). Couldn't get it to restart again after that however given the instability on starting up I'm convinced it was the motherboard. This may also be related to the fact I updated the BIOS for the first time last week.

I'm therefore building a new Ryzen 5 2600 system (would have liked to wait for the 3600 but didn't want to wait six months).

Any suggestions? There appear to be hundreds of instances of this within these threads, but unfortunately it looks most people end up RMAing the board :-(

Many thanks in advance.

Stu.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS