M5a99x evo cant detect 16gb of ram

Status
Not open for further replies.

Kenos

Distinguished
Jan 26, 2012
3
0
18,510
Hello,

i'm running a m5a99x evo with AMD 8150 with
CMZ16GX3M4X1600C9 RAMs. My OS is win 7 x64 but my mother board is only able to detect 121856mb( in BIOS) and not 16384mb(in BIOS).
In Windows it shows 16gb ram but usable only 11.9gb.
can someone help me with this?
 
Solution
This is a bit of voodoo, but sometimes when ram is not recognized, it is because it is being undervolted slightly by the MB. You can try raising the RAM voltage just a notch and see if that helps. If it doesn't help, then I would test the ram.
This is a bit of voodoo, but sometimes when ram is not recognized, it is because it is being undervolted slightly by the MB. You can try raising the RAM voltage just a notch and see if that helps. If it doesn't help, then I would test the ram.
 
Solution

Kenos

Distinguished
Jan 26, 2012
3
0
18,510
thanks for your help guys..
what i suspect is that the RAM is faulty.
True enough when i tested the RAM on another PC.
3 sticks of 4GB each read only 4080 and not 4096mb for each stick and the other stick of ram was totally unreadable..
That Sucks big time man.. i only had those RAMs for only 2 weeks..
MB was working fine.
appreciate your help.
Thanks :)
 

BlackBird24

Distinguished
Jan 31, 2012
13
0
18,510
Also, double check they are seated in properly clipped in tight etc. If you suspect a bad stick, put on stick in at a time and see which one it won't recognize and you narrowed down that it is that stick that might be bad.

 
Status
Not open for further replies.