Question Major issues with overclocking 8600K (Z370-DS3H)

driftfreaks123

Commendable
Aug 25, 2018
2
0
1,510
0
I have a very strange issue when overclocking my 8600K, paired with Gygabyte Z370-DS3H (Bios version 14b)

So for quite some time i ran my CPU on 4.3 GHz with default settings (Turbo boost set to all cores @4.3Ghz)

Average voltage was around between 1.18v - 1.23v.

So then after i got bored i decided i want to overclock it to a safe 4.7 GHz I set the CPU clock ratio to 47, upped the Vcore to 1.26v and set the LLC to high and AC/DC loadline to performance mode. The computer crashes at desktop. The voltage is nowhere near the 1.26 volts? (It has no effect if i up the voltage even up to 1.35v)

Then i reverted settings back to default, ran Intel XTU and set vcore to 1.26v and upped the cache frequency to 4.2GHz and all cores to 4.7GHz, ran OCCT for hours, temps peaking at 74 degrees celsius.
But unfortunately somehow once i restart my pc some values get mixed up in the XTU and it boots with Vcore of 1v, which results in a bootloop. I tried uninstalling, different versions etc.. I also tried flashing BIOS, no difference whatsoever.. I honestly don't know how to proceed from here..
Do you have any suggestions why the Bios has no effect on vcore while XTU actually works perfectly fine until reset?
 

ASK THE COMMUNITY