Major Mouse Lag/Stuttering

Status
Not open for further replies.

Feriscool

Honorable
Aug 18, 2012
75
0
10,630
0
I've been having this problem for the past couple of months and it's driving me insane. I've searched for hours on end without any luck of a fix.

The problem is that my mouse lags (or stutters) every 5 seconds. The lag can sometimes be so bad that the mouse completely stops working for a few seconds.

I've gone through 3 mice and they've all had the same problem so it can't be because of the mouse.

The mouse I'm currently using is the Logitech Anywhere MX.

Please help me, this is driving me insane!

Thanks,
Feriscool. :)
 

hedwar2011

Distinguished
Dec 3, 2011
1,485
0
19,460
98


From what you are describing it sounds like there is something running when Windows loads that is causing the mouse to lag and make it seem like the mouse is the culprit. You've essentially eliminated the hardware as the source by the issue happening across 3 different mice.

It's time you take a look at everything running and starting up when your computer does.

I would recommend using Autoruns.

Not sure what all those things are? Go to HERE for help with identifying those pesky startup items.
 

Feriscool

Honorable
Aug 18, 2012
75
0
10,630
0


I haven't tried this yet, but my computer literally starts up within 10 seconds because of the SSD. How should I know what could be causing it when it's loading everything so fast?
 

hedwar2011

Distinguished
Dec 3, 2011
1,485
0
19,460
98



When you use Autoruns, it will show you everything that is currently running on the computer. There is a tab called Logon
which is everything that comes up when Windows does. Go through that list primarily, using the link I gave you, and try to isolate the problem program.

If you're still unsure, write down the different programs that are listed under that tab and post them here and I will decipher them for you.

EDIT: Just an FYI, It's against forum rules to bump a thread on purpose just to get it seen like you did. We are all working extremely hard to help everyone :)
 

Andrew Jolie

Honorable
May 8, 2013
1
0
10,510
0
What input devices do you have?

Check the Device Manager and see if you have more than 1 mouse enabled - if you do disable all but the one you want and try it out

 

Henry Tu

Honorable
May 14, 2013
1
0
10,510
0
I was having much of the same problems. The mouse would randomly stuttered and I could hear window sound from the background, something like "Ta Dum"

I finally had enough and reinstalled Win 7 64bit on my SSD but the same problem still occurred but lessen tremendously.

I did some research and found out the my NIC might be the cause I have and 82579V Intel Network adapter.

After switching mouse and disabling the Network Adapter and switch mouse the problem was gone. I decided to switch back to my old mouse with Network disabled and windows works w/o and stuttering.

When i enabled network again it worked fine for a while then I get the stuttering back.


I updated my Network adapter to the lastest version, hopefully it works without problem.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS