Question Major problems with new pc & win10

Dec 1, 2021
3
0
10
0
So I got some parts for my old PC and istalled them succesfully. The new parts are:
Motherboard: B560 Aorus Pro AX
RAM: 2x8GB Corsair Vengeance DDR4 (CMK16GX4M2E3200C16)
CPU: Intel i5-10400F 2,9GHz
And for GPU I have my old NVIDIA GeForce 760
SSD: Kingston SH103 120GB
Hard Drive is disconnected and irrelevant

These new parts somehow manage to cause major problems with Windows 10 applications. 'Settings' tab wont open and task manager opens but freezes instantly etc. Basically all windows 10 apps do not work but everything else does. Like for example Chrome, Control Panel and Steam all work just fine. The computer also always boots twice (boots, shuts down and the briefly boots again). I have narrowed the problem to the parts by testing SSD (contains OS) in my other PC where it works just fine. I have also already tried to reinstall win10 unsuccesfully always getting a following bluescreen: (DRIVER_POWER_STATE_FAILURE)
I really don't have any clue what causes the problem. I can assure that all the parts are installed correctly. Might the problem in the compatibility of the parts or something?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

When you state an upgrade, what did you upgrade from? We should be seeing a before and after in terms of (two sets of)specs. You're advised to also reinstall your OS when you migrate from an older platform/motherboard to a new platform/motherboard.

Please list the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

As for your OS, you can fabricate your installer using Windows Media Creation Tools off of Microsoft's support site.
 
Dec 1, 2021
3
0
10
0
Old specs:
CPU: Intel i5-4690K
Motherboard: Asus Z-97 AR
Ram: 2x4 HyperX Fury HX318C10FBK2/16
SSD: Kingston SH103 120Gb
GPU: Geforce GTX 760
PSU: CoolerMaster 500W
Chassis: Aero Cool Glider Mid Tower
OS: Windows 10

New specs:
CPU: Intel i5-10400F
Motherboard: Aorus B560 Pro AX
Ram: 2x8 Corsair Vengeance CMK16GX4M2E3200C16
SSD Kingston SH103 120Gb
GPU: Nvidia Geforce GTX 760
PSU: CoolerMaster 500W
Chassis: Aero Cool Glider Mid Tower
OS: Windows 10

Just wondering basically which part could be the culprit to cause these oddities in the windows programs.
 
Dec 1, 2021
3
0
10
0
Ah no worries I got it fixed. The problem was all along an Intel Wifi driver. After disabling the driver from Device Manager computer works now flawlessly. Double boot problem has also been solved after changing the 3200MHz ram to 2400MHz which the i5-10400F supports.
 

ASK THE COMMUNITY

TRENDING THREADS