Make a switch

seanny

Distinguished
Nov 11, 2009
513
0
19,010
5
I want to put my os(Win7 Ultimate) on an SSD.I have a corsair 128gb.My hard drive is a Seagate Barricuda 2tb.I dont have a lot of info on the hard drive.What should I use on my SSD besides the OS? A few games maybe?. What is the most effective ways to use the SSD.SSDs are new concept to me.I have been satisfied in the past with the traditional dard drives but lately I feel like I should make a small upgrade so I did.And also how I get the os file to the SSD from the hard drive,and when I am in BIOS,how should I configure the drives?
 

foscooter

Distinguished
Feb 26, 2010
1,788
0
20,160
148
Sorry for the late first post...

What motherboard? If it's Intel based (x58 or P55), make sure the SATA ports are set to ACHI, not IDE in the BIOS.

With a SSD that size, 128GB, you can put everything on it: OS, Programs, Games and such.

Use the Seagate for data/media/backups. After the OS install, drag and drop all the libraries from the C;/Users folder to the HDD, D;/ drive (i.e. My Documents, Downloads, Music, Pictures, and Videos). DO this after the Windows install...

As for installing the OS, I'd go with a fresh install, to make sure the SSD is "aligned." Then you can delete the old Windows files/folders from the HDD. But this is alot, including hidden/protected files/folders.

However, others have "cloned" there old hard drive to an SSD, as not to do a new install. But I have no advice for that.
 

seanny

Distinguished
Nov 11, 2009
513
0
19,010
5

sounds like a good idea, I used the acronis last time.So when moving files to a Ssd is the same way as moving files from hard drive to hard drive ?? Cool then,awesome feed back,thanks for your help.I will send a reply after attempting the changes.BTW the motherboard I have is a Gigabyte X58A-UD9.Another question do I set all the sata ports to AHCI?
 

foscooter

Distinguished
Feb 26, 2010
1,788
0
20,160
148
All the ports with SSD/HDD.

It's been found that some SATA Optical Drives (CD/DVD) don't work with the ports in ACHI. You may need to move any optical drives to the GSATA ports (purple ones on mobo) if this is the case, and set them to IDE.
 

Similar threads


ASK THE COMMUNITY