G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

When i added a password to my account, Windows asked if i would like to make
my folder private ..so i did.
I would like to know the way of making my account/folders no longer private
please.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

XP PRO: In Windows Explorer, go to Tools, Folder Options, View and uncheck Use Simple File Sharing. Now, when you right click on a drive, folder or file (on an NTFS partition) and select Properties, you'll see a Security tab. Here you can assign or deny permissions based on user name or user group membership.

XP Home: By default, you can only make files and folders under My Documents "private". This is done by right clicking a folder or file and selecting Properties, Sharing. To change the permissions on other folders, you need to boot the computer to Safe Mode and log in on the built in Administrator account. In this mode, you'll see the Security tab in Properties, and you can assign permissions based on user name or group membership.

HOW TO: Set, View, Change, or Remove File and Folder Permissions in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;308418

HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders
http://support.microsoft.com/default.aspx?scid=kb;EN-US;308419

HOW TO: Disable Simplified Sharing and Password-Protect a Shared Folder in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;307874


--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"tai19" <tai19@discussions.microsoft.com> wrote in message news:AFDBEEBB-D6C0-4B21-931A-943F8D586447@microsoft.com...
> When i added a password to my account, Windows asked if i would like to make
> my folder private ..so i did.
> I would like to know the way of making my account/folders no longer private
> please.
 

JC

Distinguished
Apr 2, 2004
315
0
18,780
Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Just right click your My Document Folder, then select properties. Under the
sharing tab, uncheck the Make this folder private check box, and click ok.

"tai19" wrote:

> When i added a password to my account, Windows asked if i would like to make
> my folder private ..so i did.
> I would like to know the way of making my account/folders no longer private
> please.