mapping doesnt show the drive

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

some of the drives i map from my server show as the designated letter, ie
H:, M: others like K: dont.

i've never seen this behavior so dont know how to fix it. i have always had
them show up on my 'my computer' listing or explorer list.

any help on fixing this is appreciated.

thanks.

jim
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

altho if i drop into DOS and do cd k:\ or from window foxpro type 'cd k:\'
those commands work and put me on the needed drive.

"jim sturtz" <jim@sturtzs.com> wrote in message
news:eWh5SAyyEHA.2196@TK2MSFTNGP14.phx.gbl...
> some of the drives i map from my server show as the designated letter, ie
> H:, M: others like K: dont.
>
> i've never seen this behavior so dont know how to fix it. i have always
had
> them show up on my 'my computer' listing or explorer list.
>
> any help on fixing this is appreciated.
>
> thanks.
>
> jim
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

altho if i drop into DOS and do cd k:\ or from window foxpro type 'cd k:\'
those commands work and put me on the needed drive.

"jim sturtz" <jim@sturtzs.com> wrote in message
news:eWh5SAyyEHA.2196@TK2MSFTNGP14.phx.gbl...
> some of the drives i map from my server show as the designated letter, ie
> H:, M: others like K: dont.
>
> i've never seen this behavior so dont know how to fix it. i have always
had
> them show up on my 'my computer' listing or explorer list.
>
> any help on fixing this is appreciated.
>
> thanks.
>
> jim
>
>