Massive glitch for OFP i need help with... BAD!

G

Guest

Guest
Archived from groups: alt.games.operation-flashpoint (More info?)

The issue i have is when playing a match with helicopters or tanks (anything
caperable or large sums of powerful exsplosions) my audio will all Slow
right down but everything else will continue like normal. ITS DRIVING ME
INSANE! it tends to happne after a vechile im in gets hit or several
exsplosions go off nearby, such as AA fire agaist the ground.

After running it with slow audio for a while Windows often crashes
completely just restarting the computer instantly and informing me i had a
serious error when it reboots. When this dousnt happen the effects live on
after the game has been closed with all audio slowed down.

512MB RAM
Pentium(R) 4 CPU 3.40ghz
NVIDIA GeForce FX 5200

Win XP home edition

Im not sure how to find my sound card but what i can find is "C-media Wave
device"

If you could help me with the problem i would be very very thankful, its
ruining my large scale gaming.. and many campain levels.
 

Tony

Distinguished
Aug 5, 2001
1,944
0
19,780
Archived from groups: alt.games.operation-flashpoint (More info?)

SOunds like you might have an on board sound chip that isnt up to the
pressures of gaming. Have a look at getting a good card like the Creative
Audigy 2. Theyre available quite cheaply now. Get one, get it installed
and you should see a huge improvement in sound.

T

"PHILANI MDLOVU" <elite277@ntlworld.com> wrote in message
news:d%mYd.2462$l6.2346@newsfe3-gui.ntli.net...
> The issue i have is when playing a match with helicopters or tanks
> (anything caperable or large sums of powerful exsplosions) my audio will
> all Slow right down but everything else will continue like normal. ITS
> DRIVING ME INSANE! it tends to happne after a vechile im in gets hit or
> several exsplosions go off nearby, such as AA fire agaist the ground.
>
> After running it with slow audio for a while Windows often crashes
> completely just restarting the computer instantly and informing me i had a
> serious error when it reboots. When this dousnt happen the effects live on
> after the game has been closed with all audio slowed down.
>
> 512MB RAM
> Pentium(R) 4 CPU 3.40ghz
> NVIDIA GeForce FX 5200
>
> Win XP home edition
>
> Im not sure how to find my sound card but what i can find is "C-media
> Wave device"
>
> If you could help me with the problem i would be very very thankful, its
> ruining my large scale gaming.. and many campain levels.
>
>
 
G

Guest

Guest
Archived from groups: alt.games.operation-flashpoint (More info?)

> SOunds like you might have an on board sound chip that isnt up to the
> pressures of gaming. Have a look at getting a good card like the Creative
> Audigy 2. Theyre available quite cheaply now.

FYI, I did some searching tonight for a new sound card. See my other
thread.

I found the Audigy 2 zs at ZipZoomFly.com for $66 after rebate. They
provide free 2nd Day air too.

I can't find a better deal than that anywhere--the Audigy 2 zs runs about
$99 most places.

C.
 
G

Guest

Guest
Archived from groups: alt.games.operation-flashpoint (More info?)

Post some more details like motherboard, sound card (or onboard) and what
version of Flashpoint you are running. I seem to recall this is quite a well
known problem but I couldn't say what it is off the top of my head so
knowing some more details should help.

Only thing to suggest without some more info is to make sure your OFP is as
up to date as possible and your sound drivers too.