Massive GPU upgrade with no improvement.

Jan 7, 2019
5
0
10
0
I recently went from a GTX 745 to a GTX 1060 6gb without noticing any performance upgrades, for example when I had the 745 on csgo, I’d cap out at 300 FPS when lowering the resolution to 800x600 but now with my new 1060 I’m stuck at 200 FPS at literally any resolution. Too cut things short changing resolutions for any game with my new GPU does not increase FPS compared to how my old GPU would always give me way more frames with lowering resolution.

Computer Specs :
I5 6400 2.7 GHz
12gb Ram (DDR3)
GTX 1060 6gb
Windows 10 64Bit

Anyone know how to resolve this problem thx in advance.
 

Lutfij

Titan
Moderator
First, list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Then make sure you're on the latest BIOS update for your motherboard. Did you uninstall your GPU drivers prior to removing the GT745? Did you reinstall your GPU drivers with the latest revision from Nvidia after dropping in the GTX1060?
 
Jan 7, 2019
5
0
10
0
MERGED QUESTION
Question from neo1123 : "Huge CSGO FPS loss with a decent PC."

After wanting to purchase more demanding games I had recently decided to upgrade my GPU from a GTX 745 to a GTX 1060 6gb, but I encountered some problems especially when playing CSGO. Now when I had the GTX 745 and I would lower my preferred CSGO resolution to 800x600, i'd easily hit around 250-300 FPS but now with any resolution I use, I'm stuck at around 200-220 FPS which makes no sense because GTX 1060 is a huge upgrade. Basically with my old graphics card my solution to getting high FPS in any game was to lower the resolution from my native (1920x1080) but that does not seem to work anymore, on top of that when I'm in Task Manager while playing a game, the CPU column jumps from 80% to 100% which cause major stuttering to my game. Could it be that I also upgraded from a 21'' to a 27'' monitor with the graphics card? Could it be that i'm using a double monitor setup? I have no solution to this problem. And it also seems that this problem has only been ocuring lately, especially the game stutters.

- Computer Specs -
CPU: Intel(R) Core(TM) i5-6400 @2.70GHz
Motherboard: Odense 2B47 1.04
Ram: Slot 1 - 4GB SK Hynix 1600 MHz (DDR3)
Slot 2 - 8GB Kingston 1600 MHz (DDR3)
SSD/HDD: SATA 2 TB
GPU: Zotac GTX 1060 6gb
PSU: 600W
Chassis: HP case from model 750-209
OS: Windows 10 Home (64Bit)

- Monitors -
HP2211x (60Hz) - The one I used to play cs and could get more FPS by lowering resolution. (DVI)
Samsung27F350 (60Hz) - My new one (HDMI)

*PS* I have reinstalled the latest drivers for my new graphics card and uninstalled my old drivers at least twice now so that could not be the problem. *PS*
 

ASK THE COMMUNITY

TRENDING THREADS