[SOLVED] Massive ping spikes every couple seconds on one device only

nss.maes

Commendable
Feb 8, 2019
9
0
1,510
0
Moved into dorm recently, I'm getting huge ping spikes every couple seconds on my desktop pc, but on my laptop it's a smooth 30 ms, like it should be. I heard from another person here that he's had serious troubles with the wifi in the past, pretty much having the same issues as me, he called the ISP to come over and check it, and did multiple things to try and fix it but couldn't figure it out. These issues only happen on my desktop though, on my phone and laptop there's no issues, even when I plugged my tp-link adapter into my laptop and disabled the internal laptop wifi thing it worked like butter, so it's not my adapter either.

I also tried moving the desktop itself, for any interference, but nothing. Tried wlan optimizer, nothing changed. Before moving to this dorm I used ethernet and had no issues. I have no clue what it could be, expect hardware maybe, or some hidden setting not jiving with the internet here.

Any suggestions welcome, dunno what else to try.
Thanks

motherboard: MSI Z87 power max
TP-Link wireless usb adapter
Windows 10
Provider is called Telenet (in Belgium)

this is what pinging google looks like, these 2000+ spikes straight up disconnects me from games or cancels downloads sometimes.

Reply from 2a00:1450:400e:80e::200e: time=28ms
Reply from 2a00:1450:400e:80e::200e: time=29ms
Reply from 2a00:1450:400e:80e::200e: time=36ms
Reply from 2a00:1450:400e:80e::200e: time=2173ms
Reply from 2a00:1450:400e:80e::200e: time=53ms
Reply from 2a00:1450:400e:80e::200e: time=30ms
Reply from 2a00:1450:400e:80e::200e: time=37ms
Reply from 2a00:1450:400e:80e::200e: time=32ms
Reply from 2a00:1450:400e:80e::200e: time=36ms
Reply from 2a00:1450:400e:80e::200e: time=38ms
Reply from 2a00:1450:400e:80e::200e: time=31ms
Reply from 2a00:1450:400e:80e::200e: time=30ms
Reply from 2a00:1450:400e:80e::200e: time=1887ms
Reply from 2a00:1450:400e:80e::200e: time=40ms
 
Can you try to disable IPv6. You also want to ping the router IP to just test he wifi.

There is a similar problem that I thought only happened in IPv4. For some reason my search abilities are failing me.

There is a issue that I though they patched related to autoconfig.

There is some command you can issue to turn off WLAN autoconfig. Google is giving me lots of people complaining about this but not the actual command you use to disable it.

Now this might be something else. It can be other people traffic causing the spike. It tends to be much more random and you should see it on other machines.
 

nss.maes

Commendable
Feb 8, 2019
9
0
1,510
0
wowie, I don't know how I exactly did it, but turning off ipv6 and disabling wlan did the trick. Just disabling ipv6 didn't fix it, and after I turned off WLAN my internet stopped working, but then I enabled wlan again and then the spikes were gone. Thanks a lot man
 

ASK THE COMMUNITY

TRENDING THREADS