Massive stuttering after replacing thermal paste

Oct 22, 2018
7
0
10
0
So just recently I replaced the thermal paste on on my ryzen 7 1700 and after I turned on my computer everything seems fine but when I play games I just get massive stuttering. I tried playing blackout,siege,forza everything and I get massive stuttering. Forza seems to be the worst because even the sound lags and stutters. When I was removing the cpu it came off with the cooler but when I looked at it all the pins were fine so I am hoping I did not break it. All my drivers are up date also. I get over 100fps in like every game so this should not be an issue I am just really worried that I broke something when removing the cpu. I am desperate for any help

Specs:
Ryzen 7 1700/ with stock wraith spire cooler
gtx 1080 ftw
Msi gaming plus motherboard
16gb corsair vengence ram
2tb hard drive where all the games are stored
250gb ssd where siege and blackout are stored


The temperatures seem fine I idle at about 35 degrees I used to idle at about 40 with previous thermal paste.And my load temps are about 57c-60c
 

PaulieVideos

Reputable
May 16, 2016
195
0
4,760
26
Hello
Check your CPU temperatures if they have actually improved (software like HWinfo, CoreTemp), you could have failed installing the CPU cooler and it's not making a direct contact now, thus cpu is overheating > thermal throttling > stutteing
 
Oct 22, 2018
7
0
10
0
The temperatures seem fine I idle at about 35 degrees I used to idle at about 40 with previous thermal paste.And my load temps are about 57c-60c. My sound as I was saying for forza is also really bad now It will like cut in and out and it is very distorted.
 

Eldomm

Reputable
Aug 2, 2015
15
0
4,510
0
you found any fix for this? i seem to have a similar "sound" problem after replacing thermal paste. As soon as any sound will be done in a game my fps goes down.
 

ASK THE COMMUNITY

TRENDING THREADS