Maxtor M3 1TB stopped detecting in OS as valid disk drive

May 19, 2018
2
0
10
0
The Maxtor M3 Portable 1TB HX-M101TCB / GM has been working steadily and reliably until recently. I used it every day.
It was purchased two years ago and used properly, not physically damaged in any way.
However, yesterday when I connected it to the computer, I got message from the OS that the computer does not recognize it? ...
It is detected in Windows, but in DiskManagment it shows that it's a RAW?!? partition (would you format?) ...
When connected via a USB3 cable, the hard disk is heard to rotate normally and the activity lamp on case lights up.
I tried it on several computers (Win10, Win7, Mac and Linux) and each of them reports the same problem - OS can not access it.

The only thing I can do in this situation is to try to disassemble the external hard drive and then to connect the 2.5" hard drive directly to the PC (and then copy the important data from external drive to my computer)

I looked at the video on the youtube where the M3 2TB is disconnected and there is a USB3 connector interface detached from the SATA interface of the hard disk itself.

What I do not know is does the same can be done with my M3 1TB model? Googled all the time but I can't find if the USB3 connector interface is detachable from the hard disk. If electronics of the USB interface and hard rive is on the same board (like some of the other external drive solutions)... then I'm in a huge problem ...

I regret now that I did not bought a separate 2.5" casing and a separate 2.5" hard drive.
 
If the underlying drive is a standard desktop SATA, then your plan to separate it and attempt running it bare inside the PC will have merit..assuming there is no encryption added into the chassis' PCB (USB to SATA) adaptor circuitry....

I really think most portable drives are likely more meant/engineered for occasional use, and, it's possible you are lucky it lasted two years if a 'daily driver'...
 
May 19, 2018
2
0
10
0
Thanks for reply. Opened up the external case. It turns out that this solution has USB3 interface on board...



However had turned out that HDD has only software issue. Fixed it with chkdsk command.

Started as administrator on command line with:

CHKDSK /r d:

Got output:

...
CHKDSK is verifying Usn Journal...


38861832 USN bytes processed.

Usn Journal verification completed.
Correcting errors in the Master File Table (MFT) mirror.
Correcting errors in the master file table's (MFT) DATA attribute.
CHKDSK discovered free space marked as allocated in the
master file table (MFT) bitmap.
CHKDSK discovered free space marked as allocated in the volume bitmap.

Windows has made corrections to the file system.
No further action is required.

976760000 KB total disk space.
710922724 KB in 100618 files.
...



 

DSzymborski

Judicious
Moderator
You lucked out this time, this could have very easily resulted in your data either being gone or you needing to spend >$1000 on a reputable data recovery firm to try and recover your data. Make sure to have a proper backup plan for your crucial data; having one copy on one hard drive is a plan for losing your data sooner or later. There's a standard for backing up important files, the 3-2-1 strategy, which means to have 3 copies of all important files, 2 on different devices locally, and one offsite (such as cloud backup).
 

ASK THE COMMUNITY