[SOLVED] Media on 3x External HDDs not accessible

Nov 30, 2019
2
0
10
0
Hello All,

I am facing issues accessing my media on 3x 1TB WD external HDD hope you can help me with this.

My OMV build was on my old Dell Optiplex 380 where OMV was installed as the only operating system. There were 5 external hard disk drives containing media, 3x 3.5" 1TB WD External powered drives and 2x 2.5" eternal USB powered drives. I had Pelx server on OMV and accessing media from various Plex clients within the house (and not form outside network).

I used this setup for close to an year and it was working great, last few months the system was in switched off state where i was planning to built a new PC. I recently finished the new PC built and shifted the 3x 3.5" 1TB WD External drives to internal HDDs and noticed that none of the drives are accessible in Windows where it shows as RAW drives , 2x 2.5" external drives are okay (even the 3x 3.5" drives cannot be accessed as external drives in windows).

My 3x 3.5'' drive has movies and music and I really wish to get it back, can anyone faced similar situation and hope you can help me with this problem.

Thanks

Siju
 
Nov 30, 2019
2
0
10
0
Thanks for your reply, yes it is Openmediavault, regarding the file system I never formatted the disk it had the same FAT32 file system before the built also i tried the disk essentials SW but no luck unfortunately. Thanks for your help.
 

popatim

Titan
Moderator
You can breadboard your old system and connect the drives to see how you had them setup.

I dont know if Linux mdadm can detect raid over usb drives if they are in raid.

Easy answer is to create a backup while breadboarded and then you can just reload your data when back on windows.
 

ASK THE COMMUNITY

TRENDING THREADS