G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

MP10 on opening minimises to tool bar. Cannot right click and select open as
no menu appears. Only way to close MP is to end task.

Have uninstalled and reinstalled but no difference. Was working fine until I
installed a malicious software update. Going to try a system restore, but if
anyone has another answer (apart from installing MP9) drop me a line. Thanks
 

Byte

Distinguished
Apr 17, 2004
1,199
0
19,280
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

WMP10 Download
http://www.download.com/Windows-Media-Player/3000-2139_4-10315037.html?tag=stbc.gp

Windows Media 9 Series (WMP10 upgrade)
http://www.microsoft.com/windows/windowsmedia/9series/gettingstarted/download/download.asp
--
XP-WNP
Today is the first day of the
rest of your life.


"nigsy" wrote:

> MP10 on opening minimises to tool bar. Cannot right click and select open as
> no menu appears. Only way to close MP is to end task.
>
> Have uninstalled and reinstalled but no difference. Was working fine until I
> installed a malicious software update. Going to try a system restore, but if
> anyone has another answer (apart from installing MP9) drop me a line. Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Still makes no difference, have changed properties to maximise on opening but
still no joy. Maybe there is a bit of malicious code I have picked up, but my
virus scan (Mcafee and up to date) has not picked anything up. Still open to
suggestions.

"Byte" wrote:

> WMP10 Download
> http://www.download.com/Windows-Media-Player/3000-2139_4-10315037.html?tag=stbc.gp
>
> Windows Media 9 Series (WMP10 upgrade)
> http://www.microsoft.com/windows/windowsmedia/9series/gettingstarted/download/download.asp
> --
> XP-WNP
> Today is the first day of the
> rest of your life.
>
>
> "nigsy" wrote:
>
> > MP10 on opening minimises to tool bar. Cannot right click and select open as
> > no menu appears. Only way to close MP is to end task.
> >
> > Have uninstalled and reinstalled but no difference. Was working fine until I
> > installed a malicious software update. Going to try a system restore, but if
> > anyone has another answer (apart from installing MP9) drop me a line. Thanks