Media PLayer Always Black - no Video - HELP!

Bruce

Distinguished
Apr 2, 2004
391
0
18,780
0
Archived from groups: microsoft.public.windowsxp.video (More info?)

When I play a video via Media Player, I just get a black
media player screen. The sound plays, but No video.

I just ran a test just to make sure I was clear on the
facts:

All formats show up black in Media player
All .avi formats result in errors with Media PLayer,
Quicktime and realplayer

..mov and .qt play correctly in realplayer and Quicktime

I just dont know where to start

Is there a way to uninstall Media Player so that I can
start with a fresh install??

Thanks,

Bruce
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

"Bruce" <split63@rcsis.com> wrote in message
news:5cc701c49212$a98d4190$a501280a@phx.gbl...
>
> When I play a video via Media Player, I just get a black
> media player screen. The sound plays, but No video.
>
> I just ran a test just to make sure I was clear on the
> facts:
>
> All formats show up black in Media player
> All .avi formats result in errors with Media PLayer,
> Quicktime and realplayer
>
> .mov and .qt play correctly in realplayer and Quicktime
>
> I just dont know where to start
>
> Is there a way to uninstall Media Player so that I can
> start with a fresh install??
>

To play avi files, you need the right video codec. The ffdshow codec from
SourceForge will let your Windows Media Player display pretty much any
DIVX or XVID avi movie file you throw at it:
http://sourceforge.net/projects/ffdshow/ Just install the codec and WMP
will automatically use it when needed.

Hope that helps,
Ian.
 

Similar threads


TRENDING THREADS