Question Media Test Failure

Neublet

Distinguished
Sep 23, 2012
79
0
18,630
0
Sorry if this isn't the right forums. I wasn't sure what was causing the issue.

This is a lenovo Thinkpad, I'm not sure the model (I think it's a l460) but it's a few years older. I am not sure what's going on with this laptop. First it belongs to a friend of mine who asked me to look at it. They said it worked fine before they went to bed, they woke up and it had this error. I have googled, and watched videos on YouTube with no luck.

Things I've tried:
-Went into the bios and tried switching between Legacy, UEFI & Both.
-Made sure that the hard drive appears in the BIOS (ATA HDD0: Samsung MZ27LF128HCHP-000L1)
-I've open it up made sure that it's cleaned out, the hard drive is screwed in place.
-I've tried looking to see if I can disable PXE in the bios and I cannot find a way.
-Disabled secure boot


My first thought was the hard drive was bad, but I thought if it was bad then it wouldn't be showing in the bios. I have another hard drive thats my personal one, but my friend doesn't have recovery discs and he doesn't have the money for a new copy of windows. I do see on the BIOS it says Preinstalled OS License, does that mean I can just download the image onto a USB and boot I to that and that will work?

Important Information:
-UEFI Bios version R08ET49W (1.13)
-Machine Type Model (as listed in the BIOS) 20FUS02L00

Any and all help would be appreciated. I have no way of hooking this hard drive to my pc to test it. Thanks.
 

Neublet

Distinguished
Sep 23, 2012
79
0
18,630
0
Pretty sure you have a bad hd. Use the usb media tool with a new hd. Is there a sticker on the back of the laptop with the win license number?
No there's no license number. But I'm the BIOS it says Preinstalled OS License, wouldn't that mean I can just install a windows 10 image and have it work?
 

ASK THE COMMUNITY

TRENDING THREADS