• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Memory bios issue

May 14, 2020
3
0
10
0
Hello,
I recentley bought new ram sticks, corsair vengeance 1600 MHz.
But whenever is start up my pc, is goes to 1333 MHz, I have searched te whole internet, updated my Bios, changed the xmp profile, but nothing works.
When I change the xmp profile, and I boot to windows, it never changes and is still 1333 MHz.
I hope somone can help me, im quite desperate.

My pc specs:
Intel core i5-4440
Gtx 1650
Corsair vengeance 2x8 gb 1600 MHz (runs at 1333)
Motherboard: K30AD_M31AD_M51AD
Bios version: American Megatrends Inc. 0802, 3-8-2015 (most recent version)
OS: Windows 10 home
 

Dodge-Gee

Reputable
Apr 14, 2016
6
0
4,510
0
You need to enable XMP profile in Bios. I dont know the bios layout of your board, but nice tip is to stick in a usb drive and press F12 in bios to save a screenshot if needed?
 
May 14, 2020
3
0
10
0
You need to enable XMP profile in Bios. I dont know the bios layout of your board, but nice tip is to stick in a usb drive and press F12 in bios to save a screenshot if needed?
If I enable xmp, and click save and exit, it says that i didn't change anything, that's the problem it wont save that i changed the profile.
 

ASK THE COMMUNITY

TRENDING THREADS