Question Memory issues on b450 tuf gaming plus

Sep 3, 2021
3
0
10
0
Hello everyone,

I am running a Asus b450 tuf gaming plus board with a ryzen 2700x..
For a good long while I ran a 16gb kit of crucial ballistix 3000mhz memory and it worked well.
Not to long ago i upgraded to a new 32gb crucial ballistix kit this one is 3200mhz

When I instal the kit separately it works fine. But I figured why not use both sets... however when I plug in both kits, the system won't boot. It won't even post. There is power to the board and the fans start turning.. the very first time I get a post error beep ( long long short short short iirc) and that's it... every time I try to reboot absolutely nothing happens, not even the post beeps.
I then have to clear the cmos to even be able to boot either of the 2 kits.
This was all strange enough but I just gave up and tried setting the docp profile on the 32gb kit...
However, the moment I enable it. The exact same problem occurs... the same post beep error... and again a reboot makes it completely dead apart from rgb lighting and turning fans...

A quick cmos clear and a reboot and it works fine but again without docp and only a single kit...

Is there anything I can try to see if I can solve this problem?
I tried using the Asus desktop software to update my bios but it says I'm up to date... and I honestly have no clue how else to update it... normally I would think a usb drive would work but either I'm completely blind and can't find it, or there is no bios update tool for my board from Asus?

I hope this is enough info and someone can help. I can provide any details needed and even make a quick video of the post problems with both kits installed...

My settings in the bios are completely default. Nothing chanced as any change makes it angry apparently :p

Thanks to anyone that can help
Kind regards,
Mr_3ppozz
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

When I instal the kit separately it works fine. But I figured why not use both sets
Please don't mix and match kits of ram to get a cumulative number. You should look at ram upgrades like you would with buying shoes and if you loose a shoe out of the pair. You can go to the shop to buy the shoe but the people there won't sell you one, instead you need to by a pair. That being said, there a reason why we ask to have all the sticks on your ram channels be the same - it's to maintain stability.

You should give up on mixing and matching two different ram kits on that platform. Which BIOS version are you currently on for your motherboard? Got a link to the 32GB kit you're trying to get to it's advertised speeds?
 
Reactions: Mr_3ppozz
Sep 3, 2021
3
0
10
0
Hi Hi,

Thank you for the very fast reply :)

The mixing and matching of the kits was done after a chat session with a crucial support employee. They did say it should work but could not guarantee it, which is why I gave up.

The kit I'm trying to use is this one:
Crucial Ballistix 32GB Kit (2 x 16GB) DDR4-3200 Desktop Gaming Memory (Black)
BL2K16G32C16U4B

The bios version is 1804
Release date 07/29/2019 (which seems old to me)

But when I check EZupdate it says there is no need to do anything. And does not give me a option to pick a different version

If I can figure out how to add a picture to the thread I can show you the printscreen of it (via Twitter is also an option if that's allowed and works)

Thank you :)
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS