• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Memory Management BSOD New Build

Jul 2, 2020
1
0
10
0
Hello, hoping for some help...

System Specs:
Gigabyte Z490 Gaming X Mobo
Intel i7-10700 cpu
Cooler Master Hyper 212 EVO cooler (dual fan)
Patriot Memory Viper 4 Series DDR4 32GB (2 x 16GB) 3200MHz (PC4-25600) running at default 2133MHz without XMP
Geforce 1080TI gpu
Thermaltake Toughpower GF1 850w psu
Windows 10 2004

I needed to upgrade an old system, and didn't necessarily want to update to the latest technology, but my options were limited due to the pandemic.

At first I had installed Patriot Viper Elite Series DDR4 32GB (2x16GB) 2666MHz PC4-21300 running at default 2133MHz without XMP and had random crashes. If playing music in Spotify, it would start to skip like a scratched record, and I could move the mouse and click on things, but the system was mostly unresponsive, and would have to do a reset. This would happen every 2 days or so. I recognized the RAM was not on the board's supported list, so I bought the RAM in my specs above. This started causing BSODs with Memory Management error. Sometimes every hour. I ran Memtest86, and the errors were plentiful, so I initially assumed it was faulty RAM. I went back to the initial RAM and ran Memtest86 with no errors.

I updated the bios to the latest version which was f4e (at the time), and continued to have similar crashes without BSOD. I upgraded my PSU to the one in specs above, and tried the 3200MHz RAM again (at 2133MHz default), and ran Memtest86 with no errors. The system crashed in the middle of the night. I located the minidump file and it was the same Memory_Management error as before. Ran Memtest86 again with tons of errors. Reseated the memory and Memtest86 is currently running again (I'm on a different PC), with no errors.

Trying to determine if the RAM is bad, or if it could be an issue with the motherboard, CPU, etc. I know it could also be the new Windows build.

For those keeping score unsupported RAM (per Gigabyte) results in instability leading to reset. No errors in Memtest. Supported RAM results in BSOD Memory Management errors. Errors in Memtest intermittent. When I do get errors in Memtest, they are abundant, 50k+. Reseating the memory in the mobo seems to help and yields no errors, but after some time, the system crashes and the errors in Memtest return.

I read in Gigabyte's forums, someone was having similar issues (audio skipping/instability/need to reset, without BSOD) with different RAM and a similar board, and managed to pin it down to the RAM, but didn't explain how this was determined and seemed to be in favor of abandoning the setup for a different board and new RAM.

I'm not opposed to trying new RAM, but I'm running out of time for returning the Mobo. Also, of note, the CPU idles around 35 C, and sometimes gets up to 60 C under normal use. Running Handbrake gets it up to 85 C, but I've only ran it a few times, and no issues while it was running. I've updated the bios to f5a (today) and might try some stress tests after Memtest finishes.

Any thought's on what I can try next, or where the issue may lie, would be greatly appreciated. Please let me know if there are any questions I could answer that may help. I also have the minidump file, if needed.

Thanks in advance!
 

ASK THE COMMUNITY

TRENDING THREADS